[386.3] RT-AX88U IoT Devices on Guest Network?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Segphault

New Around Here
I have an RT-AX88U running Asus-Merlin 386.3. My general Wi-Fi config has 802.11ax / Wi-Fi 6 + all of the "new" features (Agile Multiiband, WPA3, Protected Management Frames, 160 MHz + DFS) enabled, which works fine for phones, tablets, and other devices.

I'd like to use a dedicated-purpose 2.4 GHz WPA2 guest network plus YazFi to isolate all of my IoT devices. This has worked well for me with older routers/versions of Asus-Merlin, but none of my IoT devices (Ring, Ecobee, Echo) will connect, even when set to WPA/WPA2-Personal. I am assuming this is because of one of the "new" general settings carrying over to my guest network.

Is there a way to disable these features just on the guest network, but still leave them enabled to take advantage of them on my general network?

Thanks in advance.
 

Attachments

  • Screen Shot 2021-08-04 at 1.30.19 PM.png
    Screen Shot 2021-08-04 at 1.30.19 PM.png
    470.4 KB · Views: 48

L&LD

Part of the Furniture
No, that is not possible.

The radio's options are what are being configured, not the SSID's.
 

bbunge

Part of the Furniture
I have an RT-AX88U running Asus-Merlin 386.3. My general Wi-Fi config has 802.11ax / Wi-Fi 6 + all of the "new" features (Agile Multiiband, WPA3, Protected Management Frames, 160 MHz + DFS) enabled, which works fine for phones, tablets, and other devices.

I'd like to use a dedicated-purpose 2.4 GHz WPA2 guest network plus YazFi to isolate all of my IoT devices. This has worked well for me with older routers/versions of Asus-Merlin, but none of my IoT devices (Ring, Ecobee, Echo) will connect, even when set to WPA/WPA2-Personal. I am assuming this is because of one of the "new" general settings carrying over to my guest network.

Is there a way to disable these features just on the guest network, but still leave them enabled to take advantage of them on my general network?

Thanks in advance.
I have my Guest 2, not using Guest 1, on 2.4 GHz set to WPA2. I also have the Wireless - Authentication Method set to WPA2/WPA3 Personal. Should work with YazFi.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top