386.3_x auto logout and ssh timeout issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Markster

Senior Member
RT-AC86U. I have noticed that in version 386.3 and 386.3_2 both Auto Logout and ssh timeout is not working.
I don't know if this is an issue only for me or it is a bug. Can anyone verify?
 

FernandoF

New Around Here
On my RT-AC86U with a clean install of 386.3_2, the Auto Logout works fine. On the other hand, the SSH Idle Timeout doesn't (at least when using Windows PowerShell to SSH).
 

RMerlin

Asuswrt-Merlin dev
Many SSH clients send a keep-alive packet that prevents a connection from timing out.
 

Markster

Senior Member
Many SSH clients send a keep-alive packet that prevents a connection from timing out.

Many SSH clients send a keep-alive packet that prevents a connection from timing out.
Yes, that would be the case. I am using MacOS and in the past ssh would timeout. With the newest version of macos the defaults must have changed.

However, browser session auto logout is something different. The setting I have is for 30 minutes and it does not expires the http session.
 

ColinTaylor

Part of the Furniture
However, browser session auto logout is something different. The setting I have is for 30 minutes and it does not expires the http session.
The timeout works for me. Of course it depends which page you've left your browser on because some of them don't timeout by design.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top