1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

54 limit not 100

Discussion in 'Asuswrt-Merlin' started by KingJohn, Mar 18, 2019.

  1. KingJohn

    KingJohn Regular Contributor

    Joined:
    May 20, 2018
    Messages:
    96
    Hi

    RT-AC87U, Firmware Version 384.9

    Router 1, VPN
    Router 2, Non VPN

    The both routers do have VPN servers setup in them, but mostly Router 2 is used with passthrough to WAN, TV,Lights,Xbox, NAS etc go to WAN

    So 53 devices connected to Router 2, all set to WAN

    I log into the router 2 wifi when I want to access my billing programs on my NAS, so only connecting local. But windows 10 has things running in background, the email program for example.

    So I thought I would set this laptop to VPN, that works fine, Ipleak shows connection in France. So now I can access my local NAS, but anything connecting in the background would be via VPN.

    Great all working..

    Yesterday I bought another IP Camera and once more reserved an IP address for it, then went into VPN settings and added it as a WAN, all working good.

    My laptop was already in the routers list and was already VPN, however I noticed this new camera was not in the list, even though I added it yesterday. Its not given a problem before so I didnt check it was there after I hit Apply.

    So the router devices now total 54, says at the top of the list it supports 100, cannot add the IP camera. So I removed my laptop from list, and was able to add and save the new camera.

    Several re-boots, nope Im stuck with 54 devices, if I want to add my laptop back I need to remove one device first.

    Anything I can do?
    [​IMG]

    Above shows the Sony Laptop is connected to VPN, and thats working with server in France. Cannot add any more devices. I do need to add them as I have the router set to block all connections if VPN goes offline, not had that problem, just a safe setting to have.

    So I can add LAN reserved Ip address ok for new devices OK, no problem there. I think? if I dont add them to the routers table they may already default to WAN? if thats the case dont need to add any to the table for WAN connection, only VPN devices?

    Thanks
     
  2. Jack Yaz

    Jack Yaz Very Senior Member

    Joined:
    Apr 20, 2017
    Messages:
    1,944
    It's a character/nvram limit rather than a device limit (I think 100 is using an average length hostname). Shorten the names where possible and you should have space for more

    EDIT: And yes, omission from the table means use WAN by default, so you should only need to add the devices to specifically use the VPN
     
    L&LD likes this.
  3. KingJohn

    KingJohn Regular Contributor

    Joined:
    May 20, 2018
    Messages:
    96
    Thanks, yer did some research before coming back here, so ill just remove all WAN entries, just thought they might get blocked if VPN server went offline with the other kill function.

    I do have some long names through :) If im feeling depressed one day I will go in there and edit them :)

    THANK YOU
     
    Jack Yaz likes this.