AC3100 login screen now contains a captcha


Regular Contributor
Is there a solution to this? I saw it first after I upgraded to 384.18_beta1



Very Senior Member
I assume AsusWRT behaves the same for the different routers, for my RT-AC68U the captcha appears after two failed logins.
After a proper login the Captcha is gone for the next login and untill the next two failed logins.
You can also assume: if you get the Captcha, someone tried and failed to login your router.
Last edited:


New Around Here
I recently updated my AC3100 to the latest firmware,, and now I get a captcha on the login screen. This is so incredibly annoying! Can it be disabled? Anyone know?

Go to firewall then to the URL filter tab and add to the URL filter. Problem solved!


New Around Here
Just ran into this today with the latest firmware for AX11000 WTF... Problem is every time I try to login it says " captcha is wrong". So now I can't login to my own router? Simple fix, I just rebooted it and now its fine.. Guess its not on "initial" login just when multiple attempts fail like when a keyboard has a stuck caps lock or shift key isn't working and a password has caps..


Part of the Furniture

Grandpa Simpson

New Around Here
I can't get past the captcha it keeps saying its wrong, i am getting a little annoyed i tried using chrome and FF and not getting in that sux that means security is out the window since i cant check my logs or make changes to anything good work devs when i buy a new router ill fix this one with a hammer and never never never install this crap fw again!!!

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!