AC3100 Problems with Xfinity Flex & Roku Streaming Devices

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

GregMac

New Around Here
First time poster here. Below is a description of the problem and some of the trouble-shooting steps taken to determine root cause:
  1. AC3100 - Four years old. Running OEM firmware and functionality was rock solid until last weekend.
  2. ISP - Previously Centurylink but moved to Xfinity ~3 weeks ago.
  3. Configuration - Centurylink: Primarily Wifi connections were to 3 phones and 2 laptops. Office LAN connections were 1 desktop computer and 1 printer. A/V receiver and Roku previously connected to a Netgear Powerline device connected to the router. Xfinity: House was run with Cat 5e and before moving to Xfinity, connected all rooms (active jacks: office and kitchen w/ VoIP phone) to a Ubiquiti switch which was connected to the AC3100 via Cat6. The Roku was replaced by an Xfinity Flex and connected to the AC3100 via Cat6 (no more Powerline).
  4. New ISP: Everything worked fine after moving to Xfinity for about 10 days.
  5. Problem: Last weekend, the router started rebooting, about 6 to 7 times each day. After troubleshooting, talking to Asus and Arris support (S33), switching LAN ports, changing factory firmware and updating it to Merlin narrowed the issue down to the Flex (also tried Roku) and the router. The office and VoIP phone work fine and no connection issues to the 3 phones, 2 laptops and desktop computer. But anytime an app is run from the Flex or Roku, the router reboots after a minute or so of watching a program/movie.
  6. Possible Solutions: According to Asus support, they suggested sending in the router for repair. Before changing out the router I decided to post here since some of you may have some ideas to trouble shoot the issue.
While I had planned to upgrade the router in a few months, looks like I may be forced to do so sooner than later unless I can determine the cause of the failure.
Also, if it is better to post in a different part of the forum since this issue is the same with Asus AND Merlin firmware, please let me know. TIA.
 

bluzfanmr1

Senior Member
Since you switched providers, did you try restoring to factory defaults and setting up the router again from scratch? That's what I would try first.
 

GregMac

New Around Here
Yes I did a couple of times. I need to test the cables to ensure continuity, but they were checked ok before hooking everything up. The only thing I can think of at this point is it might be a power problem w/ the router but not sure how to test that.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top