1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

    Dismiss Notice
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AC56-U, download master on Asuswrt-Merlin 384.6 not working randomly

Discussion in 'Asuswrt-Merlin' started by cookie, Apr 16, 2019.

  1. cookie

    cookie New Around Here

    Joined:
    Apr 16, 2019
    Messages:
    1
    Hello,
    I have upgraded to Asuswrt-Merlin 384.6 build for Ac-56U, I do not remember previous Merlin build used but on this one despite the fact that download master is installed when I access download master page I get page do not exists sometimes. It started to occur right after upgrade.
    It happens on http and https also when accessing thru 192.168.... and ddns.
    Restarting router helps or doing hard drive health check however it always brakes after some time.

    Hard drive have nothing to with it, I check this on two drives.

    It drives me nuts I am thinking to downgrade or to restore stock firmware.

    As a QA I have decided to post this perhaps a dev might help.
     
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    10,908
    Your issue seems consistent with requiring a full reset to factory defaults followed by a minimal and manual configuration to secure the router and connect to your ISP.

    https://www.snbforums.com/threads/faq-nvram-and-factory-default-reset.22822/

    The link above says the 'why' this is needed.

    If you follow the link in my signature you will find the 'how' to do it so that you get your router to a good/known state.

    Remember, do not use a saved backup config file (manually configure the router). Do not blindly input all your customizations (minimal install, build up one customization at a time, testing all previous changes as you go).

    The firmware you are running is very old today. I would instead recommend john9527's RMerlin fork for your router instead. Followed by the same M&M Config as suggested above.