1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AC66U - 5GHz radio death?

Discussion in 'Asuswrt-Merlin' started by adampk17, Sep 2, 2017.

  1. adampk17

    adampk17 Regular Contributor

    Joined:
    Sep 17, 2013
    Messages:
    147
    RT-AC66U with 380.68 Merlin release.

    Months ago the 5 GHz radio stopped working if the channel bandwidth option chosen was either of the options that have 80 MHz in them. 20 MHz and 40 MHz worked fine, 80 MHz and 20/40/80 did not. The SSID could never be found.

    Last week the router started restarting itself every couple minutes. After much troubleshooting, including factory resets, opening the router, cleaning the dust out, and firmware recovery, I've determined that if the 5 GHz radio is turned off the router behaves normally again.

    Anyone seen this with this model before?


    Thanks in advance
     
  2. Arbores

    Arbores New Around Here

    Joined:
    Sep 4, 2017
    Messages:
    3
    I have a very big problem with 5 GHz radio. After update 380.68 5 GHz death. On page "Site Survey" - "5 GHz radio is disabled - cannot scan that band!", but lamp 5 GHz on RT-AC66U - work.
     
  3. adampk17

    adampk17 Regular Contributor

    Joined:
    Sep 17, 2013
    Messages:
    147
    Arbores - on the Professional tab of the 5 GHz radio, there is an option to disable the radio. Have you checked that setting?
     
  4. Arbores

    Arbores New Around Here

    Joined:
    Sep 4, 2017
    Messages:
    3
    Yes, I checked. But it did not help(
     
  5. bnhf

    bnhf Regular Contributor

    Joined:
    Aug 11, 2017
    Messages:
    90
    I was having the same problem with my RT-AC66U, and also thought it had something to do with the 380.68 update. However, it was my power supply -- I had been using one that had a slightly loose fitting barrel connector on the router side. The router seemed to be working fine except for the 5GHz radio. I switched back to the original power cord and 5GHz instantly returned!
     
    adampk17 likes this.
  6. Arbores

    Arbores New Around Here

    Joined:
    Sep 4, 2017
    Messages:
    3
    Gracia! Thank you! Дякую!
    It really helped! The power cord did not have a sufficiently tight contact. I pulled it out and returned it back - and it worked out!
     
  7. DanielF

    DanielF New Around Here

    Joined:
    Sep 12, 2017
    Messages:
    1
    Solution also worked on RT-AC68U, after updating firmware 5G died, as per suggestion in this post I umplugged the power for a couple of minutes and then plugged it back in, checking that it was secure. 5G working perfectly. Not sure if it was merely the fact of turning it off and on that did the trick, but it is now working.
    Thanks
     
  8. ajay22

    ajay22 New Around Here

    Joined:
    Jul 1, 2019
    Messages:
    1
    I created an account just to hop on this old thread and say that the "unplug" method worked for me also.

    I had a brief power outage this morning which killed the 5GHz radio on my AC66R (same as AC66U). I tried reboots and factory reset and normal power cycle using the power button and none of those methods worked. I unplugged the power cable both from the router and from the wall (and allowed the power brick to discharge and the light on it to go out). When I plugged everything back in it just worked like normal. No idea how/why that cable became fussy, but this fixed it.

    I will also note that I was curious about whether the power outage affected the router via other devices. So I unplugged everything, all ethernet cables from the router and the power cable at both ends. I also waited 30 minutes in this unplugged state before plugging everything back in. Why 30 minutes? I saw that in another thread.

    Anyway. To anyone looking for a "5GHz not working" fix, try the unplug method.
     
    L&LD likes this.