1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AC68U firmware 3.0.0.4.384.21045 issue?

Discussion in 'ASUSWRT - Official' started by follower, Jun 13, 2018.

  1. follower

    follower Regular Contributor

    Joined:
    Dec 1, 2014
    Messages:
    73
    AC68U 3.0.0.4.384.21045.
    Amazon and Snbforum are so slow after the firmware update. Most of other websites are fine. It's fine for a short period of time if I reboot the router. And then it goes to slow again. Does anybody have this issue?
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. Ronald Schwerer

    Ronald Schwerer Senior Member

    Joined:
    Jan 8, 2017
    Messages:
    216
    When it is acting slow, go in via ssh and cat /proc/cpuinfo
    What is your BogoMIPS showing?
     
  4. follower

    follower Regular Contributor

    Joined:
    Dec 1, 2014
    Messages:
    73
    I've checked packets instead of that. I found following info when it's slow.

    'Ignored Unknown Record'

    It's related in SSL, MTU, TLS. I think there is the MTU issue with 3.0.0.4.384.21045.
     
    Last edited: Jun 13, 2018
  5. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    708
    Do you get IPv6 from your ISP?
     
  6. follower

    follower Regular Contributor

    Joined:
    Dec 1, 2014
    Messages:
    73
    No. I use IPv4. I've never seen this kind of issue with ASUS router. I mean 'Ignored Unknown Record'. I know what it is. That's why I suspect the firmware. I'm still looking for the cause.
     
    Last edited: Jun 13, 2018
  7. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    708
    I don’t use stock firmware so can’t really test this, but I highly doubt upgrading firmware would change your MTU settings. What’s it set at?

    You’re seeing ‘Ignored Unknown Record’ from Wireshark right? I’m guessing the TLS packets are snapped at the MTU length?
     
  8. follower

    follower Regular Contributor

    Joined:
    Dec 1, 2014
    Messages:
    73
    Yes it's from Wireshark. MTU is same. It's 1492 default. It's always the same for me. I don't change MTU.
     
  9. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    708
    Do you use PPPoE? If not change MTU to 1500 and see if that helps.
     
  10. follower

    follower Regular Contributor

    Joined:
    Dec 1, 2014
    Messages:
    73
    I don't use PPPoE. The value 1492 is from PPPoE menu though.
     
  11. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    708
    Then the PPPoE value of 1492 is not relevant to you. I’m assuming your WAN Connection Type is set to “Automatic IP”? If so, have you tried rebooting/power cycling the modem? It might have been stuck in a weird state with the wrong MTU when you upgraded the router. Worth a shot.
     
  12. follower

    follower Regular Contributor

    Joined:
    Dec 1, 2014
    Messages:
    73
    Yes it's auto. I checked and did a lot of things such as rebooting and power off. I'll try NVRAM clear later.
     
    kfp likes this.
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!