AC68U Nodes - packet loss and time outs.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

staticx

Occasional Visitor
Hello

I come here after a long journey...and I need your help in this manner.

I have an AX3000 (AX58U) main router.
additional two AC68U's AiMesh nodes (one was AC1900 and the other one is AC68R)
Both nodes are connected via 1Gb CAT-5e cable to the main (the AX router).
firmware 386.1_2

It seems that when I'm connected to the nodes, I get a HUGE packet loss and disconnections, I can barely use the internet nor downloading files in a steady connection.

I've turned off the nodes and got a steady and good signal from the main, when I turn the nodes on and get near one of them, I can see that I'm connected to that node, but again, starting to drop packets.
it looks like this:
Code:
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Request timed out.
Request timed out.
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=158ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=57ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Reply from 216.58.211.195: bytes=32 time=55ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=55ms TTL=112
Reply from 216.58.211.195: bytes=32 time=54ms TTL=112
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Request timed out.
Request timed out.
Reply from 216.58.211.195: bytes=32 time=49ms TTL=112
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=53ms TTL=112
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Request timed out.
Request timed out.
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=49ms TTL=112
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=55ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112

I've updated to the latest beta, the latest stable, and also did try some old firmware, but the problem still occurs.
it also happens when I connect my laptop to one of the nodes via LAN cable.
Code:
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Reply from 216.58.211.195: bytes=32 time=54ms TTL=112
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Reply from 216.58.211.195: bytes=32 time=55ms TTL=112
Reply from 216.58.211.195: bytes=32 time=53ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=49ms TTL=112
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Reply from 216.58.211.195: bytes=32 time=49ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Request timed out.
Reply from 216.58.211.195: bytes=32 time=50ms TTL=112
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Reply from 216.58.211.195: bytes=32 time=53ms TTL=112

when I take the node out and plug my laptop instead (to the LAN cable) I get a good signal without any packet loss.
this is how it looks when I connect only to the main (the AX) via LAN or via Wifi.
Code:
Reply from 216.58.211.195: bytes=32 time=52ms TTL=112
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112
Reply from 216.58.211.195: bytes=32 time=54ms TTL=112
Reply from 216.58.211.195: bytes=32 time=59ms TTL=112
Reply from 216.58.211.195: bytes=32 time=54ms TTL=112
Reply from 216.58.211.195: bytes=32 time=58ms TTL=112
Reply from 216.58.211.195: bytes=32 time=61ms TTL=112
Reply from 216.58.211.195: bytes=32 time=59ms TTL=112
Reply from 216.58.211.195: bytes=32 time=53ms TTL=112
Reply from 216.58.211.195: bytes=32 time=53ms TTL=112
Reply from 216.58.211.195: bytes=32 time=56ms TTL=112
Reply from 216.58.211.195: bytes=32 time=57ms TTL=112
Reply from 216.58.211.195: bytes=32 time=82ms TTL=112
Reply from 216.58.211.195: bytes=32 time=64ms TTL=112
Reply from 216.58.211.195: bytes=32 time=56ms TTL=112
Reply from 216.58.211.195: bytes=32 time=51ms TTL=112

I really don't know what to do now...
please advise...
thanks a-lot!
 

L&LD

Part of the Furniture
@staticx welcome to the forums.

When flashing to the firmware you want to use, do you do a full reset (via the WPS Button method for your router as in the link below)?

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

And then followed up with the suggestions below?

Best Practice Update/Setup Router/AiMesh Node(s) 2021


Have you fully reset the nodes after flashing them to the firmware you want and re-associate them to the main router afterward? See the appropriate suggestions in the link above for those steps.

Are all the routers (main and AiMesh nodes) on the same firmware codebase level? I.E. all using RMerlin 386.1_2 before doing the suggestions above?

Is the AiMesh, System Settings, Ethernet Backhaul mode 'off' on 'on'? It should be 'off' while you're still configuring your AiMesh network (adding/deleting nodes, etc.).

Look at the second link above for the suggestions on how to get your router/network back to a good/known state where the router is using the expected defaults of the firmware installed on it.
 

staticx

Occasional Visitor
Thanks ;)

I did the WPS reset, it seems to solve it but only for a while... :(

pings with wifi from the node
Code:
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=54ms TTL=111
Reply from 216.58.205.195: bytes=32 time=49ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=61ms TTL=111
Reply from 216.58.205.195: bytes=32 time=49ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111


and wifi to the main router
Code:
Reply from 216.58.205.195: bytes=32 time=59ms TTL=111
Reply from 216.58.205.195: bytes=32 time=57ms TTL=111
Reply from 216.58.205.195: bytes=32 time=60ms TTL=111
Reply from 216.58.205.195: bytes=32 time=53ms TTL=111
Reply from 216.58.205.195: bytes=32 time=56ms TTL=111
Reply from 216.58.205.195: bytes=32 time=57ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=60ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=53ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=74ms TTL=111

but after a while, it gets back to this:

Code:
Reply from 172.217.171.195: bytes=32 time=55ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=51ms TTL=108
Reply from 172.217.171.195: bytes=32 time=53ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=60ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=64ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=53ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=50ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=51ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=52ms TTL=108

that's almost 50% packet loss...

BUT
it seems like when I turn on Ethernet Backhaul Mode, I get a packet loss, but when I turn it off, the connection is good!
 
Last edited:

bbunge

Very Senior Member
Thanks ;)

I did the WPS reset, it seems to solve it but only for a while... :(

pings with wifi from the node
Code:
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=54ms TTL=111
Reply from 216.58.205.195: bytes=32 time=49ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=61ms TTL=111
Reply from 216.58.205.195: bytes=32 time=49ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111


and wifi to the main router
Code:
Reply from 216.58.205.195: bytes=32 time=59ms TTL=111
Reply from 216.58.205.195: bytes=32 time=57ms TTL=111
Reply from 216.58.205.195: bytes=32 time=60ms TTL=111
Reply from 216.58.205.195: bytes=32 time=53ms TTL=111
Reply from 216.58.205.195: bytes=32 time=56ms TTL=111
Reply from 216.58.205.195: bytes=32 time=57ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=60ms TTL=111
Reply from 216.58.205.195: bytes=32 time=50ms TTL=111
Reply from 216.58.205.195: bytes=32 time=53ms TTL=111
Reply from 216.58.205.195: bytes=32 time=51ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=52ms TTL=111
Reply from 216.58.205.195: bytes=32 time=74ms TTL=111

but after a while, it gets back to this:

Code:
Reply from 172.217.171.195: bytes=32 time=55ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=51ms TTL=108
Reply from 172.217.171.195: bytes=32 time=53ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=60ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=64ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=53ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=50ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=51ms TTL=108
Request timed out.
Reply from 172.217.171.195: bytes=32 time=52ms TTL=108

that's almost 50% packet loss...

BUT
it seems like when I turn on Ethernet Backhaul Mode, I get a packet loss, but when I turn it off, the connection is good!
I have found that the backhaul mode on auto works best. You might try the Asus beta release on the nodes.
 

staticx

Occasional Visitor
I have found that the backhaul mode on auto works best. You might try the Asus beta release on the nodes.
but there's only "on" and "off" setting... no "Auto".
 

Attachments

  • Screenshot_1.jpg
    Screenshot_1.jpg
    8 KB · Views: 18

OzarkEdge

Part of the Furniture
it seems like when I turn on Ethernet Backhaul Mode, I get a packet loss, but when I turn it off, the connection is good!

Maybe there is an Ethernet hardware problem with the node that you don't experience when allowing wireless backhaul, or when testing the wired backhaul with your PC.

OE
 

staticx

Occasional Visitor
Maybe there is an Ethernet hardware problem with the node that you don't experience when allowing wireless backhaul, or when testing the wired backhaul with your PC.

OE
I think I don't really understand your meaning... but the nodes are connected via LAN cable, not wirelessly.
 

OzarkEdge

Part of the Furniture
I think I don't really understand your meaning... but the nodes are connected via LAN cable, not wirelessly.

The issue presents when you disable the wireless backhaul (Ethernet Backhaul Mode only disables the wireless backhaul):

"it seems like when I turn on Ethernet Backhaul Mode, I get a packet loss, but when I turn it off, the connection is good!"

And does not present on a PC connected to the wired backhaul:

"when I take the node out and plug my laptop instead (to the LAN cable) I get a good signal without any packet loss."

So, the wireless backhaul is ok and the wire is ok. That leaves the node Ethernet hardware (WAN port, etc.).

Have you tested both backhaul wires with the PC?

Have you disconnected a wired backhaul and its node and tested the other wire-only backhaul node? And vice-versa? Maybe one of the nodes is bad on its WAN.

OE
 

staticx

Occasional Visitor
hey again... I really don't know what to do about it... the problem is still occurring. tons of packet losses, both using LAN cables and WiFi.
no matter how I connect to AiMesh nodes, it comes out faulty.

when I'm connected to the main unit the connection is perfect.

I've checked the cables that go into the nodes and they are perfect. I'm getting 0 packet loss and 100% speed when connecting them directly to my laptop. when I plug the cable to the Node's WAN socket, and connecting my laptop to ext1-4, the connection is faulty again, also using WiFi.

pleeease advise i really dont know how to solve it and I can't use the internet like this...
 

Attachments

  • Screenshot_5.jpg
    Screenshot_5.jpg
    59.9 KB · Views: 20
Last edited:

OzarkEdge

Part of the Furniture
hey again... I really don't know what to do about it... the problem is still occurring. tons of packet losses, both using LAN cables and WiFi.
no matter how I connect to AiMesh nodes, it comes out faulty.

when I'm connected to the main unit the connection is perfect.

I've checked the cables that go into the nodes and they are perfect. I'm getting 0 packet loss and 100% speed when connecting them directly to my laptop. when I plug the cable to the Node's WAN socket, and connecting my laptop to ext1-4, the connection is faulty again, also using WiFi.

pleeease advise i really dont know how to solve it and I can't use the internet like this...

Have you tried completely removing a node to see if that removes the issue?

OE
 

staticx

Occasional Visitor
hey again... I really dont know what to do about it... the problem is still occur. tons of packet losses, both using LAN cables and WiFi.
no matter how I connect to AiMesh nodes, it comes out faulty.

when I'm connected to main unit the connection is perfect.
Have you tried completely removing a node to see if that removes the issue?

OE
sure , a few times already... also tried different firmwares on the nodes, restting and reinserting as an AiMesh node, nothing helps... the result is always the same.
I wonder if there's a way to check those ac68u's hardware somehow ....
 

OzarkEdge

Part of the Furniture
sure , a few times already... also tried different firmwares on the nodes, restting and reinserting as an AiMesh node, nothing helps... the result is always the same.
I wonder if there's a way to check those ac68u's hardware somehow ....

So, if only one AC68U node connected, no matter which one, you lose packets?

OE
 

OzarkEdge

Part of the Furniture
exactly. and only when I'm connected to the nodes.

Perhaps try this... remove both nodes. Reset one and wire and configure it as an AP. If it still drops packets, suspect it or your uplink equipment.

OE
 

staticx

Occasional Visitor
Perhaps try this... remove both nodes. Reset one and wire and configure it as an AP. If it still drops packets, suspect it or your uplink equipment.

OE
it's not dropping when the node is in AP or Router mode...
only when it is in a Mesh it comes out faulty....
 

Attachments

  • Screenshot_6.jpg
    Screenshot_6.jpg
    36.3 KB · Views: 17

staticx

Occasional Visitor
the way I see it - it can be only those:
1. AC68U's firmware version problem handling the AiMesh thing...
2. AX58U's firmware version problem handling the AiMesh thing...
3. one of the nodes is AC68R and the other one is TM-AC1900 that was upgraded into AC68U.
so maybe Merlin's or Asus's latest firmware doesn't suit those well.
 
Last edited:

OzarkEdge

Part of the Furniture
Ditch the hacked hardware and buy supported product. This thread is solved.

OE
 

staticx

Occasional Visitor
Ditch the hacked hardware and buy supported product. This thread is solved.

OE
AC68R is not supported?? it's the same as AC68U. it's not hacked.


Well get this!
When I'm switching to my guest wifi network, no packet loss! How can you explain it?

Screenshot_20210306-183039_Chrome.jpg
 

Attachments

  • Screenshot_7.jpg
    Screenshot_7.jpg
    37.3 KB · Views: 12
Last edited:

OzarkEdge

Part of the Furniture
AC68R is not supported?? it's the same as AC68U. it's not hacked.


Well get this!
When I'm switching to my guest wifi network, no packet loss! How can you explain it?

View attachment 31636

I'm not going to explain your network, nor help debug it. You asked for help but failed to explain that you are illegally using hacked equipment. You have violated my trust and wasted my time trying to troubleshoot some undeclared mess of your own creation. Figure it out on your own.

OE
 

staticx

Occasional Visitor
I'm not going to explain your network, nor help debug it. You asked for help but failed to explain that you are illegally using hacked equipment. You have violated my trust and wasted my time trying to troubleshoot some undeclared mess of your own creation. Figure it out on your own.

OE
I think you got it wrong... nothing is hacked here. I've told you that this is an ac68r using the latest firmware without hacking anything.

You probably failed to read line 3 on my first post explaining I was using AC1900 + AC68R.
You just don't know how to solve it so you throw that on me, it's easier I guess.

I will figure it out on my own, and won't post here the answer.

the thread can be locked.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top