AC68U - WAN Port Broken

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Zoomingrocket

Occasional Visitor
Hello everyone,

So had bad thunderstorms today and had very bad electrical surge after which seems like my WAN port is broken

Tried with a spare router and immediately got connected to internet.

So short term i enabled dual WAN and leveraging LAN port 1 for now. Do i need to reconfigure anything else? It prompted to verify QoS before applying and i use Adaptive QoS.

Looks like finally time to pull trigger for new Asus router, AX68 or AX86 or AX88

Thank you in advance!
 

L&LD

Part of the Furniture
Make the RT-AX88U your last choice (it's usually the most expensive too).

Reboot the router a couple of times in the next couple of hours or so. If everything works, you may want to wait for the best sales on a new RT-AX86U or RT-AX68U.
 

Zoomingrocket

Occasional Visitor
Thanks, Anyway to rule out that WAN port is gone gone?
I unplugged the router for 10mins, but no luck! No link LED & WAN IP if I plug Internet cable into WAN port, but LAN port LED will immediately light up upon plugging in & WAN IP
 
Last edited:

Zoomingrocket

Occasional Visitor
Anyone using ethernet surge protector & recommend particular type? I know its like once in a couple of years where a large surge will create a problem, but nevertheless, i did overlooked that my network equipment over WAN ethernet is not surge protected!
 

Zoomingrocket

Occasional Visitor
I ordered a pair of watchfuleyes solution plugin ethernet surge protector from Amazon! Lets see how it helps and watching for some Thanksgiving deals on AX86U
 

Magnetron

New Around Here
The same thing happened to one of my AC68Us a few years ago. Lightning struck a tree located about 15 feet from the house and 25 feet from the AC68U. The WAN port was completely dead after the strike, but the router was fully functional otherwise. It also killed the Ethernet port on the cable modem the AC68U was connected to and damaged a switch.

The damage caused by the surge was completely limited to Ethernet devices. The cable modem also appeared fully functional except for the Ethernet port. I don't think the surge could have entered on a power cable or the coaxial cable and damaged only the Ethernet ports. I had surge protectors on all power cables and the coaxial cable. The cable connected to the damaged switch was the only Ethernet cable connected through a surge protector on a UPS. I believe the lightening strike was so close that high voltage was induced on the Ethernet cables. I'm not sure if having an Ethernet surge protector at each device would have helped or not.

You might want to look for signs of a very close lightning strike if you haven't already. In my case, the tree had bark blown off the trunk.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top