What's new

AC86U - Open VPN - Error Config (after updating firmware)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hey all,

So i've recently updated my firmware on my asus merlin to 386.10 and now my open vpn wont connect at all. Get error - check config..

It used to work fine on my old firmware but it was outdated and i was getting quite bad latency (seems better now i've updated)

Im not super technical so any advice would be great. Tried changing afew things, DNS to strict, different location settings. Nothing has changed from when it worked before!

Screen Shot 2023-04-11 at 5.23.58 PM.png
Screen Shot 2023-04-11 at 5.23.38 PM.png

From my system log

Apr 11 17:15:17 ovpn-client3[30509]: Options error: Unrecognized option or missing or extra parameter(s) in config.ovpn:43: keysize (2.6.0)

Apr 11 17:15:17 ovpn-client3[30509]: Use --help for more information.

Apr 11 17:15:17 openvpn: Starting OpenVPN client 3 failed!
Apr 11 17:15:17 openvpn-routing: Clearing routing table for VPN client 3
Amazing searched for anything related and couldnt find it..wasted two hours on that last night thanks :)

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!