AC88U dropping wireless issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

xrayed

New Around Here
Things keep getting worse. The router started out great with the speed and flexibility for my house .It is only 2 months old. Then we stared losing the 2.4 g once a week which most of my smart devices run on. Recently in the last 4 days I lose both the 5 and 2.4 bands. A reboot solves this but I should not have to reboot on a daily basis. I have the latest firmware 386_41700. I have tried a few configuration changes that were discussed here but its no better. There is no interference on channels as I run 11 and 149 with 5ghtz at 80 and 2.4 at 20 I have not called ASUS nor done a factory reset. Would that be my next step? After factory reset can you restore saved settings? Any help is appreciated.
 

OzarkEdge

Part of the Furniture
Things keep getting worse. The router started out great with the speed and flexibility for my house .It is only 2 months old. Then we stared losing the 2.4 g once a week which most of my smart devices run on. Recently in the last 4 days I lose both the 5 and 2.4 bands. A reboot solves this but I should not have to reboot on a daily basis. I have the latest firmware 386_41700. I have tried a few configuration changes that were discussed here but its no better. There is no interference on channels as I run 11 and 149 with 5ghtz at 80 and 2.4 at 20 I have not called ASUS nor done a factory reset. Would that be my next step? After factory reset can you restore saved settings? Any help is appreciated.

A reset may be advisable. Do not restore old settings... configure from scratch.

Some guidelines:


OE
 

xrayed

New Around Here
Thanks OzarkEdge, I have a mesh network in house with 2 additional nodes. Do I do anything with them or just concentrate on the main router?
 

OzarkEdge

Part of the Furniture
Thanks OzarkEdge, I have a mesh network in house with 2 additional nodes. Do I do anything with them or just concentrate on the main router?

Given you are recommissioning the router/network, I would include the nodes. Removing them from the AiMesh will automatically reset them. Then you only need to add them back in the router webUI. Not very difficult for a fresh start.

The only other chore would be to first get all nodes on the desired current firmware. Then tear it down, reset, and configure it back up again.

OE
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top