1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AC88U Problem with ports 5 through 8 losing connection after a while

Discussion in 'Asuswrt-Merlin' started by Soul--Reaver, May 29, 2020.

  1. Soul--Reaver

    Soul--Reaver Regular Contributor

    Joined:
    Dec 20, 2012
    Messages:
    54
    I'm currently running Merlin firmware 380.63_2
    The two LAN switches in the AC88U are working perfectly with this firmware

    In 2018 and 2019 i tried the following firmwares from Merlin

    RT-AC88U_380.69_2.zip
    RT-AC88U_384.6_0.zip
    RT-AC88U_384.7_2.zip
    RT-AC88U_384.8_2.zip
    RT-AC88U_384.9_0.zip
    RT-AC88U_384.11_2.zip
    RT-AC88U_384.13_0.zip
    RT-AC88U_384.14_0.zip (last one available at the time)

    After initially booting the router on those firmwares the switches work as expected. But after a certain amount of time (around a day) the ports 5 through 8 do not get IP addresses anymore. It was a smart TV connected to one of those ports so debugging was limited and did not spend a lot of time debugging it either. Just rebooted the router every once in a while

    Eventually i thought lets go back to 380.63_2 as that one worked perfectly. Now I've been back running on 380.63_2 for 5-6 months and port 5-8 are working perfectly again.

    Does anybody have a similar issue (i've seen other threads about problems with those ports and the AC88U but they were older firmwares then 380.63_2)?
    Does anybody know if anything concerning ever got fixed by Asus (i suspect its not a Merlin issue but never tried Stock firmware)?
     
  2. JDB

    JDB Very Senior Member

    Joined:
    Aug 28, 2016
    Messages:
    1,151
    As far as I knew it does it on all firmwares and usually at an interval of a few weeks/months.
    You are the first I’ve being able to reproduce it in a few days.
    Maybe there is another factor and the fw you are on isn’t actually anything to do with it? If you repeat the tests and find that fw is indeed stable maybe there is Hope a fix can be found at last!
    Tbh mine hasn’t done it in over a year (have kept it pretty up to date loading every other new version on average). However prior to that I have had times it has done it 2-3 times in an 8 week period. Seems to be no rhyme or reason to it!


    Sent from my iPhone using Tapatalk