AC88U wifi fail since 386 - with logs

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

paul

New Around Here
Hi

I have 3x AC-88U at 3 different locations all on separate networks, each are suffering with similar wifi failures at varying times during the day or night. The wifi is not visible by clients. When hovering over the green wifi symbol on the login page both channels show "0". LAN clients can still connect and run normally.

The first 88U was upgraded from 384. The other 2 from latest ASUS releases - all by doing the recomended best practice method posted early Feb.

The (lenghty) log is attached in TXT file.

Cheers
 

Attachments

  • ac88u wifi log.txt
    33.7 KB · Views: 24

joe scian

Very Senior Member
Hi

I have 3x AC-88U at 3 different locations all on separate networks, each are suffering with similar wifi failures at varying times during the day or night. The wifi is not visible by clients. When hovering over the green wifi symbol on the login page both channels show "0". LAN clients can still connect and run normally.

The first 88U was upgraded from 384. The other 2 from latest ASUS releases - all by doing the recomended best practice method posted early Feb.

The (lenghty) log is attached in TXT file.

Cheers

Have you selected a specific manual channel on both 2.4 and 5Ghz rather than using Auto?
 

joe scian

Very Senior Member
I dont see anything specific in the logs that point to a failure of WIFI or anything that could suggest that WIFI not visible to clients.
The only thing to do is do a WPS reset on 1 of the routers - carefully reconfigure from scratch manually- choose a WIFI control channel with least interference -use inSSider or similar - dont use auto- choose 20Mhz channel BW for 2.4GHz -wireless mode auto and go from there. Use all the recommended settings in professional tab. eg disable airtime fairness, universal beamforming, tx bursting etc etc. I assume you are on 386.1_2? Failing that try going back to 384.19 and see if same problem exists.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top