Solved Access USB storage on AC66U_B1 repeater?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

davidqvist

New Around Here
Hi guys,

I'm struggling a bit with setting up my routers the way I'd like them to be. I have, in my living room, an AC86U as my main router. I have set up an AC66U as a repeater upstairs (same SSID). It works fine. However, I would like to attach an HDD to the upstairs router and to have access to this drive on my network. I prefer to have it be upstairs, since I find the humming sound of the HDD to be just a bit annoying.

I'm just not sure that I have set it up the right way, since I can't see the drive on my network. Only way I can get to it is to type in its IP address in file explorer on Windows.
I also tried an AiMesh setup but I couldn't get that to work either...

I have searched the forum for similar threads but I might not know exactly what to search for, so if you can point me in the right direction, it would be greatly appreciated.

Thanks, and have a great day.
 

davidqvist

New Around Here
Thank you. Sorry, it's the T-AC66U_B1, firmware version is 3.0.0.4.386_43129. I just enabled SMBv1 and restarted my PC. Seems to have done the trick. Thank you very much!
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top