Afraid ddns issues

routerbattles

Occasional Visitor
Hi I'm trying to solve what seems like a relatively simple issue. I'd like to use afraid.org as a ddns resolver so I can access certain services from my mobile whilst I'm out and about.

I set up an account with afraid and then on the ddns page I select afraid then enter my custom domain (i have tried both mydomain.chickenkiller.com and mydomain.mooo.com).

In user and pass I put in my username and pass for afraid.org.

Do i need to do anything with the certificate section and why? Anything else I'm missing?

Any other settings elsewhere I need to try?

I always get the same however.

Request error! Please try again.

I have looked elsewhere on the forum and can't find an answer.

Thanks in advance.
 

RMerlin

Asuswrt-Merlin dev
Over SSH:

Code:
nvram set ddns_debug=1

Then try refreshing your DDNS registration. It will contain more debugging info in your system log to help you track down the issue.
 

routerbattles

Occasional Visitor
My recommendation would be to first use asuscomm.com and see if that registers. If so, then try troubleshooting the afraid.org.

DDNS should be really simple.
Thanks I've just tried Asuscomm.com and it has registered ok. I wanted to not use Asus if possible but it probably doesn't matter too much.
 

Linuxer

New Around Here
Hi I'm trying to solve what seems like a relatively simple issue. I'd like to use afraid.org as a ddns resolver so I can access certain services from my mobile whilst I'm out and about.

I set up an account with afraid and then on the ddns page I select afraid then enter my custom domain (i have tried both mydomain.chickenkiller.com and mydomain.mooo.com).

In user and pass I put in my username and pass for afraid.org.

Do i need to do anything with the certificate section and why? Anything else I'm missing?

Any other settings elsewhere I need to try?

I always get the same however.

Request error! Please try again.

I have looked elsewhere on the forum and can't find an answer.

Thanks in advance.
Afraid is a bit tricky, meaning that the username you need to use in AsusMErlin is not the email you use to login into afraid.org, but the userID you find under "preferences". May this be the culprit?
 

routerbattles

Occasional Visitor
Afraid is a bit tricky, meaning that the username you need to use in AsusMErlin is not the email you use to login into afraid.org, but the userID you find under "preferences". May this be the culprit?
I've checked that one thanks though. I'm a bit stumped other than going the full debug route. Asus seems to be working now however and I don't have a reason yet not to use it so I'll see how I get on.
 

roundaway

Occasional Visitor
Another way is to use DNS-O-Matic connected to afraid. Create a dnsomatic.com user account and set it up to point to afraid. In the router, on the WAN DDNS page, use www.dnsomatic.com as the server, all.dnsomatic.com as the host name, and then your DNSOMATIC username and password.
 

routerbattles

Occasional Visitor
Another way is to use DNS-O-Matic connected to afraid. Create a dnsomatic.com user account and set it up to point to afraid. In the router, on the WAN DDNS page, use www.dnsomatic.com as the server, all.dnsomatic.com as the host name, and then your DNSOMATIC username and password.
Good suggestion thanks a lot.
Now I'm starting to worry about opening up ports for forwarding for services but so far the threat seems minimal unless someone advises otherwise!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top