AiMesh 2.4GHz network drops every couple of miniutes

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

MatynK

Occasional Visitor
I have an RT-AX88U running AiMesh with an RT-AC68U as a node using a wired backhaul.
The system is running in AP mode plugged in to my firewall which is the default gateway.

When I connect two laptops both running pings to the AX88U and my firewall, the 5GHz runs fine, the 2.4GHz drops the pings every few minutes for 4 or 5 pings.
I have noticed that the ping time on the 2.4GHz network seems to rise just before the packet loss, sometimes greater than 2000ms.

I am running the latest stock firmware, only changes I have made is to select channels for both 2.4GHz and 5GHz networks to a free channel.
I tried switching the channel selection back to auto but this did not make any difference.

Anyone have any ideas as I have tried all sorts including factory reset etc etc
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top