AiMesh AC86U / AC68U feasible?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

aakx87

New Around Here
Hi all,

My main router is the Asus AC86U which has been working great for a while.
I've always had bad WiFi coverage in one end of my house and recently got hold of an old AC68U and thought I would try to use it as an AiMesh node.
Setup was without any problems and WiFi Coverage is now without any problems.

My setup is as follows:

Modem->AC86U->(Wired backhaul)->AC68U

Both nodes are running MerlinWRT 386.3_2 with SmartConnect enabled with default settings and Romasing Assistant is disabled

Problem
The problem I now am facing is that that VOIP calls drop (i guess when roaming between main node and mesh node) for 5-10 seconds - I have only tested it with WhatsApp VOIP calls on a Samsung Galaxy S20.

Is it a problem due to running two different nodes? AC86U/AC68U
Is it just how AiMesh handles roaming?
Or do I have a problem with my configuration?
 
Last edited:

L&LD

Part of the Furniture

Tech9

Very Senior Member
Is it just how AiMesh handles roaming?

AiMesh doesn't handle much. Your clients decide when and where to connect. Roaming Assistant in Wireless, Professional was broken for few firmware releases. Test if it works now with latest official or beta firmware. Up to 10 seconds delay is about right. If you want faster roaming, you need multiple low-power access points around your house. AiMesh is marketing name. You don't have a mesh with 2 routers.
 

RangerZ

Regular Contributor
Similar post suggests turning of NAT Acceleration.
Both nodes are running MerlinWRT 386.3_2 with SmartConnect enabled
The RT-AC68U does not support this, so no clue if changing this on the main router will make a diff. Logically I would say anything that complicates the connection process will slow things down.
 

OzarkEdge

Part of the Furniture
Hi all,

My main router is the Asus AC86U which has been working great for a while.
I've always had bad WiFi coverage in one end of my house and recently got hold of an old AC68U and thought I would try to use it as an AiMesh node.
Setup was without any problems and WiFi Coverage is now without any problems.

My setup is as follows:

Modem->AC86U->(Wired backhaul)->AC68U

Both nodes are running MerlinWRT 386.3_2 with SmartConnect enabled with default settings and Romasing Assistant is disabled

Problem
The problem I now am facing is that that VOIP calls drop (i guess when roaming between main node and mesh node) for 5-10 seconds - I have only tested it with WhatsApp VOIP calls on a Samsung Galaxy S20.

Is it a problem due to running two different nodes? AC86U/AC68U
Is it just how AiMesh handles roaming?
Or do I have a problem with my configuration?

My AiMesh install notes may help. They now suggest disabling both Smart Connect and Roaming Assistant. And since your AC68U does not support Smart Connect node band steering, you should disable Smart Connect and set different SSIDs for each band (ssid-24 and ssid-50). Band steer your clients manually by creating only the client WLAN/SSID/band connection you need. This will make your client connections more certain/direct and hopefully seamless... you'll know they're connected to the preferred WLAN/SSID/band without having to investigate.

Save experimenting with SC and same SSIDs (ssid) for later when all of your nodes support it.

If you have clients that are too dumb/sticky, experiment with using RA per my notes.

OE
 
Last edited:

shoman94

Regular Contributor
One thing to add which has helped me is disabling Randomized MAC address under the wifi advanced settings. When my device use to hop it would see a different MAC and give a different IP address. I have now disabled this setting on all my devices in the house that do this.
 

aakx87

New Around Here
Just an update; Disabling smartconnect seems to have fixed the problem. Should not be an option when one router does not support it.
 

L&LD

Part of the Furniture
Your clients have an issue, not the router. ;)
 

aakx87

New Around Here
I'm not sure if I agree. The AC86U is the main router and supports smartconnect. The AC68U is the sattelite unit and does not support smartconnect. I don't think the clients have a problems with smart connect as it works just fine without the sattelite unit with the band steering. It seems that the AC68 does not know what to do with the clients when smartconnect is enabled. Anyhow.. problem solved for me
 

OzarkEdge

Part of the Furniture
I'm not sure if I agree. The AC86U is the main router and supports smartconnect. The AC68U is the sattelite unit and does not support smartconnect. I don't think the clients have a problems with smart connect as it works just fine without the sattelite unit with the band steering. It seems that the AC68 does not know what to do with the clients when smartconnect is enabled. Anyhow.. problem solved for me

As I see it, if AiMesh root node SC is enabled, then by design you can only use same SSIDs for both bands... which is then a problem for any remote nodes that do not support SC band steering and their wireless clients that can not choose wisely and/or connect reliably to the preferred SSID/band/WLAN.

OE
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top