AiMesh and connections

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Scott Hunter

Occasional Visitor
Here my set up.
1.Main = RT-ac88u stock newest firmware
2. Rt-ac86u wired from port on main
3. Rt-ac3100 wired from port on main

1. Single ssd smart connect on. Dug around forums and set the 2.4ghz and 5ghz from what I can gather but not sure if it's newest and or best as most post were 2018. Phone 2 feet from router on 5ghz only 250mb down. Direct wired I get 898mb(of 1gig plan)

3. Some devices(light switches and phones as I move) do not connect to nearest router/node. Is there something I should be selecting? Should I force the switches to bind to the closest node?
 

bbunge

Part of the Furniture
Looks OK but you may want to check that the 2.4 GHz uses 20 MHz and the 5 GHz uses 80 MHz with fixed channels. Some will recommend not to use SmartConnect but I do recommend it.
A phone is not a good tool to check bandwidth as the WIFI radios are not too great.
 

Scott Hunter

Occasional Visitor
Looks OK but you may want to check that the 2.4 GHz uses 20 MHz and the 5 GHz uses 80 MHz with fixed channels. Some will recommend not to use SmartConnect but I do recommend it.
A phone is not a good tool to check bandwidth as the WIFI radios are not too great.
2.4 is set to all three. And 5g is on 40 I believe. Not home but will double check. A lot online that said to use 40. But to try the 80 and I did an 80 was not that good
 

fisherman10

Occasional Visitor
Phone specs plays a role too. We need to know whether your phone has 1x1 or 2x2 streams.
Just leave the Channel Bandwidth on the default 20/40/80/160.
 

bbunge

Part of the Furniture
Phone specs plays a role too. We need to know whether your phone has 1x1 or 2x2 streams.
Just leave the Channel Bandwidth on the default 20/40/80/160.
It is an AC, therefore 80 is max and best.
2.4 GHz at 20 MHz on channel 1, 6 or 11
5 GHz at 80 MHz on channel 36 or 149. Some older clients do not like the lower channels and it is best to avoid DFS channels
Use Dual Band SmartConnect. Disable WPS.
 

Scott Hunter

Occasional Visitor
Phone specs plays a role too. We need to know whether your phone has 1x1 or 2x2 streams.
Just leave the Channel Bandwidth on the default 20/40/80/160.
sorry .. Though i Put it Samsung Galaxy S21 ultra 5g (802.11 a, b, g, n, ac, ax (Wi-Fi 6), dual-band; MIMO)
 

Scott Hunter

Occasional Visitor
It is an AC, therefore 80 is max and best.
2.4 GHz at 20 MHz on channel 1, 6 or 11
5 GHz at 80 MHz on channel 36 or 149. Some older clients do not like the lower channels and it is best to avoid DFS channels
Use Dual Band SmartConnect. Disable WPS.
And those are what setting i have based on my search.
1. Is the order of router -node ok?I know I seen some say us the 86u as it has better processor. Still finding my exact locations to put them.

2. And can i jump wired from node to node? I use the 88u as it has 8 ports and will add a 4th node for outside area later . Main P/C , Pi4 (homeassistant) and Cameras only other hard wired so need the 8 ports

Thanks
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top