AIMESH and Macbook Pro Issue

dasdfarmer

Occasional Visitor
My current setup is:
Metronet Fiber
|
AX11000
| |
AX92U AX92U

The Asus devices are currently running the latest Asus firmware.
The Macbook is getting anywhere from 5-20% packet losses when connected to either of the AX92U via Wifi. When I connect to the AX11000 via wifi all is well.
The packet losses are measured via Speedtest or pings to other devices on my home network. No other devices appear to be having any issues on my home network.

I initially believed this was an Apple issue and contacted their support. They had me rest network connection on Mac, Reset PVram, Reset SMC and finally reinstall OS, none of this appeared to help. Running my own trouble shooting steps to see if I can find any more clues caused me to discover that the issue only seems to happen when connected to AX92u and that this is also the only Apple device having issues. (several Ipads, appletv, Iphones and watches are attached to this net with no issues). No other devices in the house are having issues.

The Macbook is a 2020 Pro Model with Intel CPU and it is running the latest version of MacOS (Monterey).

I first noticed the problem after upgrading to Montery but about the same time, I updated firmware on the routers as well.

Does anyone have any advice on what this issue might be?

Best Regards
 

L&LD

Part of the Furniture
Please specify 'latest Asus firmware' for each model/router you have.

Have you reset the AiMesh node (fully)? Let it sit unplugged for a few minutes (from all USB, Ethernet, and power connections)? Re-associate it via the main router's GUI?

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

Are you using a short SSID (less than eight characters)? Are there spaces, punctuation, smiley faces, other special or non-alphanumeric characters in the SSIDs and/or passwords?

Does performing a System Reboot via the AiMesh Settings GUI page help?

Can you test with a new Guest Network 1 SSID (at least temporarily) to see if that is (part of) the issue?
 

dasdfarmer

Occasional Visitor
Please specify 'latest Asus firmware' for each model/router you have.

Have you reset the AiMesh node (fully)? Let it sit unplugged for a few minutes (from all USB, Ethernet, and power connections)? Re-associate it via the main router's GUI?

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

Are you using a short SSID (less than eight characters)? Are there spaces, punctuation, smiley faces, other special or non-alphanumeric characters in the SSIDs and/or passwords?

Does performing a System Reboot via the AiMesh Settings GUI page help?

Can you test with a new Guest Network 1 SSID (at least temporarily) to see if that is (part of) the issue?
Thanks for the response.

The AX11000 is currently at firmware level 3.0.0.4.386_45934-gb23bdac
The 2 AX92u's are at firmware level 3.0.0.4.386_45934-gb23bdac

The nodes were completely reset when I did the firmware upgrades a while ago.
My SSID is not short (10 alphanumeric characters). There are no special characters, emojis or spaces in the SSID. (I have been using this SSID for several years with no issues).

The system is rebooted every morning via the scheduler. I just rebooted it from the GUI and retested and same results.

I created a guest network 1 on 5Ghz only and tried it with the Mac, same results.
I created a guest network 1 for 2.4Ghz on and tried it with Mac, still lost packets.

Just for giggles, I created a guest network and only applied it to the AX11000. I seem have no problems with the Mac connecting to this even though it is at the other end of the house through several walls. I will continue to test this and if it holds true, it might imply that this issue is between the Mac and the AX92U's.

Regards
 

L&LD

Part of the Furniture
You may have too much WiFi. At least for the Mac.

What is the reason for the daily reboot?
 

dasdfarmer

Occasional Visitor
You may have too much WiFi. At least for the Mac.

What is the reason for the daily reboot?
Too much Wifi for the Mac? That is interesting. This config was working great until recently. I don't remember the sequence but we upgraded the routers firmware and around the same time upgraded the Mac to Monterey. Then the problems began (Mac Only).

I Scheduled the daily reboots a while ago and have been doing in for several years with various network configs because out previous ISP was at times flakey and daily reboots seemed to avoid frequent issues. So far my new ISP seems to be more stable so maybe I should change the schedule to less frequent reboots.
 

L&LD

Part of the Furniture
I haven't found an Apple device that has acted logical yet. :)

Turn off the reboot scheduler completely. If issues arise, deal directly with them then.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Members online

Top