Aimesh: from AC86u to AX88u it works, but not the opposite

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

m4rk0

Occasional Visitor
Hi everyone,

Basically, the title says it all.

Some details:
AX88u as main router, hw revision 1.1, latest Merlin firmware 384.14
AC86u as Aimesh node, hw revision 1.5, latest Merlin firmware 384.14_2
Connection between routers over Ethernet cable, separate 2.4GHz and 5GHz SSIDs, default settings, testing done with my OnePlus 7 Pro.

If I establish a connection to the node, regardless of the frequency, and I walk towards the main router, Aimesh roams my OnePlus to the stronger signal, and it roams it back whenever I walk back towards the node, so it's all good. But the opposite doesn't happen: if I turn on wifi next to the AX88u, I am not able to have the connection shifted to the AC86u when the signal gets weaker.

Does it happen to anyone else?
Could it be that Merlin's firmware interfere somehow with Aimesh feature?

Also, I did factory reset both of them after upgrading to Merlin firmwares so I was starting with a fresh setup.

Thanks in advance.

Edit

I also tried the following setup
1) AX88u w/ Merlin 384.14 + AC86u w/ Asus 384.81351
2) AX88u w/ Asus 384.7968 + AC86u w/ Asus 384.81351
3) AX88u +AC86u both w/ Merlin beta firmware 384.15
4) Smart connect on

It just doesn't work
 
Last edited:

royarcher

Very Senior Member
Hi everyone,

Basically, the title says it all.

Some details:
AX88u as main router, hw revision 1.1, latest Merlin firmware 384.14
AC86u as Aimesh node, hw revision 1.5, latest Merlin firmware 384.14_2
Connection between routers over Ethernet cable, separate 2.4GHz and 5GHz SSIDs, default settings, testing done with my OnePlus 7 Pro.

If I establish a connection to the node, regardless of the frequency, and I walk towards the main router, Aimesh roams my OnePlus to the stronger signal, and it roams it back whenever I walk back towards the node, so it's all good. But the opposite doesn't happen: if I turn on wifi next to the AX88u, I am not able to have the connection shifted to the AC86u when the signal gets weaker.

Does it happen to anyone else?
Could it be that Merlin's firmware interfere somehow with Aimesh feature?

Also, I did factory reset both of them after upgrading to Merlin firmwares so I was starting with a fresh setup.

Thanks in advance.

Edit

I also tried the following setup
1) AX88u w/ Merlin 384.14 + AC86u w/ Asus 384.81351
2) AX88u w/ Asus 384.7968 + AC86u w/ Asus 384.81351
3) AX88u +AC86u both w/ Merlin beta firmware 384.15
4) Smart connect on

It just doesn't work
Try turning smart connect off Ps sorry I missed the bit in your post about trying default settings so I am assuming that you have tried it
 

New2This

Regular Contributor
I have the Ax88U as primary lastest beta from RMerlin working with same firmware on 86U, but I have mine working on repeater mode without any issues. Smart connect is off.

Im currently at work. Maybe I could try Aimesh later when I get home.
 

JohnB_123

Regular Contributor
Try running the node in AP mode to isolate AImesh vs a node issue.

since you are running a wired backhaul, AP mode will ensure the two access points don’t use the same channel (and you can have the guest network running on both too).
 

m4rk0

Occasional Visitor
Hey guys, I took some time to do more testing. Besides, I had stuff to do so I haven't reported back. BTW, I hope you are all fine - tough times.

Long story short: it doesn't work.
- I have been on all of the firmwares up to the latest 384.17
- I (think I) tried running my AC86u as AP, can't remember if I chose another channel
- I played with most of the settings, if not all of them, on my AX88u under the wireless & professional tabs. I thought that the handover didn't happen because of the different generation of wifi protocols but, even if I keep "802.11ax / Wi-Fi 6 mode" and the likes off, it doesn't work. Also, I am assuming that out of the box settings should work to make it happen.

Could it be it doesn't work because their chipsets are from different generations? Again, I don't think so, because they have to adhere to standards, and they are not so different in terms of generation.

I have the Ax88U as primary lastest beta from RMerlin working with same firmware on 86U, but I have mine working on repeater mode without any issues. Smart connect is off.

Im currently at work. Maybe I could try Aimesh later when I get home.
Please could you test it ?

Try running the node in AP mode to isolate AImesh vs a node issue.

since you are running a wired backhaul, AP mode will ensure the two access points don’t use the same channel (and you can have the guest network running on both too).
Pretty sure I tried it, I might give it another go. However, I see people reporting here on snbforums that it just works...

Try turning smart connect off Ps sorry I missed the bit in your post about trying default settings so I am assuming that you have tried it
It's been off since the beginning because I prefer to control the frequencies being used.

My AX88u is an amazon refurbised, however can it influence a non-working handover? Other than that, it just works. It's a 1.1 version, so one would assume if there were any issue, it would have been more likely on the earlier batches.
 

LimJK

Senior Member
Hey guys, I took some time to do more testing. Besides, I had stuff to do so I haven't reported back. BTW, I hope you are all fine - tough times.

Long story short: it doesn't work.
- I have been on all of the firmwares up to the latest 384.17
- I (think I) tried running my AC86u as AP, can't remember if I chose another channel
- I played with most of the settings, if not all of them, on my AX88u under the wireless & professional tabs. I thought that the handover didn't happen because of the different generation of wifi protocols but, even if I keep "802.11ax / Wi-Fi 6 mode" and the likes off, it doesn't work. Also, I am assuming that out of the box settings should work to make it happen.

Could it be it doesn't work because their chipsets are from different generations? Again, I don't think so, because they have to adhere to standards, and they are not so different in terms of generation.


Please could you test it ?


Pretty sure I tried it, I might give it another go. However, I see people reporting here on snbforums that it just works...


It's been off since the beginning because I prefer to control the frequencies being used.

My AX88u is an amazon refurbised, however can it influence a non-working handover? Other than that, it just works. It's a 1.1 version, so one would assume if there were any issue, it would have been more likely on the earlier batches.
Hi m4rko,
I have similar setup like yours it has been working all along. I just have a habit of setting my Wifi with "Fixed Control Channel" and "Fixed Bandwidth" ... avoiding DFS Channels as I stay near large international airport. I left most of the settings as default (especially those I do not understand) after factory reset, and modified only those few settings relevant to my environment.
I have just updated to Merlin's FW: 384.17 recently, see my post here, hope it helps:):
https://www.snbforums.com/threads/r...384-13_8-are-now-available.63636/#post-575654
 

m4rk0

Occasional Visitor
Hi m4rko,
I have similar setup like yours [..]
Hi,
Thanks for your reply.
I tried with your settings to no avail. I am starting to think it has something to do with the fact my AX88u is refurbished; when the AX89X comes out, i might give it a go.
 

m4rk0

Occasional Visitor
IT WORKS NOW!!

Very happy to tell you that I managed to get it working. I did a 30 seconds reset, as opposite to the usual Factory Default restore via router GUI / 5 seconds hard reset and it magically works now. It seems to be consistent and works on boh Asus and Merlin firmwares.

Thank you all for now.
 

Jcquantum

Occasional Visitor
Hi all!

I'm looking to get a AX88U and use my AC85u as a AIMESH node like the situation here. But im curious on the mentioned 160hrtz. Does the 160 hrtz necessarily need to be turned off for the AIMESH to work between the routers? Also wondering about speeds. Does the added ax protocol get downgraded by ac (only as good as the weakest link)? Thanks
 

L&LD

Part of the Furniture
@m4rk0 what is a '30 seconds reset'?
 

Jcquantum

Occasional Visitor
I think the 30 second reset is 30 pressed down with power, 30 still pressed down without power, and then 30 seconds with power on before releasing the reset button. But im not 100% sure.
 

L&LD

Part of the Furniture
That 30-30-30 reset method doesn't work with Asus routers (if that is what @m4rk0 means).
 

Jcquantum

Occasional Visitor
Hmm.. I guess. But i have found on some situation(s) it does work, even better then the standard just press for 5 seconds.. But, yeah, I dont know if thats what @m4rk0 means.
 

Tommy Grace

Regular Contributor
Hi all!

I'm looking to get a AX88U and use my AC85u as a AIMESH node like the situation here. But im curious on the mentioned 160hrtz. Does the 160 hrtz necessarily need to be turned off for the AIMESH to work between the routers? Also wondering about speeds. Does the added ax protocol get downgraded by ac (only as good as the weakest link)? Thanks
Hi, in my experience it doesn't need to be turned off. I am currently running an AX88U + Lyra Mini (mesh node) and i have 160Ghz turned on and all is working. I also have Smart Connect on with no issues. AC speeds don't get downgraded from what i can see.
 

Jcquantum

Occasional Visitor
Hi @Tommy Grace! Thanks for the reply. Thats great to know. Quick question, did you setup the AX88u from scratch or did you restore a settings backup? I mean more specifically im thinking to backup Amy AC86u settings and restore it into the AX88u as the basic setup seems the same. Thanks
 

Tommy Grace

Regular Contributor
Hi @Tommy Grace! Thanks for the reply. Thats great to know. Quick question, did you setup the AX88u from scratch or did you restore a settings backup? I mean more specifically im thinking to backup Amy AC86u settings and restore it into the AX88u as the basic setup seems the same. Thanks
Hi
i Would recommend starting from scratch. Do a factory reset first and manually build from there. It might take longer but will be more stable.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top