AiMesh LAN speed expectations

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

archiel

Senior Member
I have an RT-AX88U as main router and an RT-AX58U as the AiMesh node (connected wirelessly) and would like to know whether my LAN speeds are what I should expect (i was troubleshooting very slow speed on one PC connected via ethernet to the node, it turns out the motherboard is on the way out), which led me to using iPerf3 to check my LAN throughput on other devices to compare speeds

I observed that

1. Data throughput when connected to node seems to about 50% of that on Router
2. Data throughput when connected to node seems to cap out at around 180-200 Mbits/sec
3. Wireless data transfers are about 50% of transmission rate (Rx/Tx)

Connection tests

Phone (AX -80Mhz)
Router Max ~ 450/500Mbits/sec
Node Max ~ 190/200Mbits/sec

Laptop (AC - 80Mhz)
Router Max 180/240 (Wifi Rx/Tx 430/390)

Node Max 90/90 (WiFi)
Max 180/160 (1 Gbe Realtek ethernet connection)

Given the routers and the use of wireless backhaul (running ethernet between them would not be trivial) do these speed look normal or if not, what should I expect and where would I start to troubleshoot? As my ISP is only 80/20 and no short term likelihood of anything better, the LAN speeds are not currently a bottleneck for the internet.

Thanks, Archiel
 

OzarkEdge

Part of the Furniture
I have an RT-AX88U as main router and an RT-AX58U as the AiMesh node (connected wirelessly) and would like to know whether my LAN speeds are what I should expect (i was troubleshooting very slow speed on one PC connected via ethernet to the node, it turns out the motherboard is on the way out), which led me to using iPerf3 to check my LAN throughput on other devices to compare speeds

I observed that

1. Data throughput when connected to node seems to about 50% of that on Router
2. Data throughput when connected to node seems to cap out at around 180-200 Mbits/sec
3. Wireless data transfers are about 50% of transmission rate (Rx/Tx)

Connection tests

Phone (AX -80Mhz)
Router Max ~ 450/500Mbits/sec
Node Max ~ 190/200Mbits/sec

Laptop (AC - 80Mhz)
Router Max 180/240 (Wifi Rx/Tx 430/390)

Node Max 90/90 (WiFi)
Max 180/160 (1 Gbe Realtek ethernet connection)

Given the routers and the use of wireless backhaul (running ethernet between them would not be trivial) do these speed look normal or if not, what should I expect and where would I start to troubleshoot? As my ISP is only 80/20 and no short term likelihood of anything better, the LAN speeds are not currently a bottleneck for the internet.

Thanks, Archiel

What are the Tx and Rx link rates logged for your wireless backhauls?

OE
 

archiel

Senior Member
What are the Tx and Rx link rates logged for your wireless backhauls?

OE
Taking the figures from System log\Wireless log - AiMesh shows as using 5.0 as the Backhaul

1632065449018.png

2.4
1632148336094.png

5.0
1632070980736.png
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top