1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AiMesh - Lyra Mini Issues -

Discussion in 'ASUS AX Routers & Adapters' started by Tommy Grace, Apr 7, 2020.

  1. Tommy Grace

    Tommy Grace Regular Contributor

    Joined:
    Sep 23, 2019
    Messages:
    53
    Hi Guys

    Currently running 3.0.0.4.384_8018 which seems pretty stable and a big improvement over the last few. However i am having one big issue with my AiMesh which uses an RT-AX88U as the primary node and a Lyra Mini as the Mesh node. The Lyra Mini is using the latest 3.0.0.4.384.46249 firmware. When the Lyra Mini is powered on it causes the 88U to crash and have all sorts of connectivity issues. Basically it is unusable. I have reset the Lyra several times and re-added it but nothing seems to work. Tried changing Wi-Fi channels, rebooting the main node also.

    Any ideas?

    Thanks
     
  2. RolleR41

    RolleR41 New Around Here

    Joined:
    May 14, 2020
    Messages:
    1

    Hi Tommy,

    Nice name :)

    I was trying to connect my 2 lyra minis for the past 2 days. I had already contacted asus for help and they said that it has to werk but when i was able to connect my lyra in my mesh i had seriously internet problems on all my devices. So for the last attempt i wanted to start from zero. i connected my lyra directly to my modem and my laptop to the lyra with cable, started everything up and i couldn't connect to the lyra with my laptop to go to the GUI from lyra, next thing i disconnected the cable from my modem, still no luck.

    And then i swiched the cable from my laptop to the other port on my lyra. And suddenly i was on the GUI page from my lyra, there i go to advanced setting, tell the lyra that he has to be a node. power down and connect him with cable to my host router and search on the host router for aimesh devices, found it installed it and all my problems where gone. joepie

    Botum line in the manual the picture of the lyra WAN port and LAN port is wrong, they are switched

    I hope it will help you

    Regards
     
    Tommy Grace likes this.