1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AiMesh, main router shows wireless turned off

Discussion in 'Asuswrt-Merlin' started by Seth Harman, Oct 13, 2019.

  1. Seth Harman

    Seth Harman Occasional Visitor

    Joined:
    Nov 19, 2018
    Messages:
    16
    So I don't know whether this is normal or not, but I just logged in to look at the wireless settings on the router that's acting as the master in the AiMesh network (192.168.1.1). Both 2.4GHz and 5GHz wireless show as being off, but the wireless is showing it's turned on for the single AiMesh node (192.168.1.3). Should the wireless be on for the master? I certainly didn't turn it off so I have no explanation why it would be off it's supposed to be on.
     
  2. Seth Harman

    Seth Harman Occasional Visitor

    Joined:
    Nov 19, 2018
    Messages:
    16
    Ugh, nevermind. I just found out the router was knocked over when my wife was cleaning and she appears to have accidentally hit the hardware button on the side of the AC-86U to disable the WiFi. *facepalm*