1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AImesh node with no client

Discussion in 'Asuswrt-Merlin' started by crileo, Feb 28, 2020.

  1. crileo

    crileo New Around Here

    Joined:
    Jul 18, 2019
    Messages:
    7
    Hi, I have an AImesh system with 2 RT-AC68U connected with cable, the first in my house the second in garage/garden. I have about 50 wifi devices connected and it seems to work all correct but, even if some devices are nearest garage, seems to be connected to main router as you can see in attached image....why??
     

    Attached Files:

  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    11,622
  3. iJorgen

    iJorgen New Around Here

    Joined:
    Feb 25, 2020
    Messages:
    7
    Location:
    Sweden
    I had the same issue but changing this setting forces clients to roam. Did the trick for me! :)
    Located under Wireless->Professional settings for each band.
    Also look under System Log->Wireless log to find the best RSSI value for you when clients should roam.

    2020-02-28_09h50_24.jpg
     
    Last edited: Feb 28, 2020
    L&LD likes this.