AiMesh Setup Issues (AC86u & AC68u)

besimbego

New Around Here
Hey everyone, this is my first post here so if there is anything I leave out that would help clarify my situation please let me know and I'll gladly update my post.

I am trying to set up an AiMesh system in my 1500sqft apartment. My main router is an AC86u on Merlin 386.3_2, and the node router is an AC68u on Merlin 386.4. The only real reasons behind going for an AiMesh system in my specific case is twofold:

1. My active coaxial plug is in my living room but my work desktop is in my office. To avoid having to run a cable from the living room all the way to the office (although worst-case scenario this is an option if AiMesh doesn't work in my situation), I set up the AC86u router on a bookshelf in the living room and then I set up the AC68u in the office via a 5GHz wireless backhaul (which then has an ethernet cable run to the desktop).

2. This is a new apartment for me and I'm guessing that for 1500sqft it makes sense to have a two-node Wifi system, although I could be wrong here and the AC86u might suffice for the entire space because it is all one level.

My main question for the forum is: Does it make sense to use AiMesh with the wireless backhaul to solve my dilemma with my work desktop? Is there some other way I could potentially switch away from AiMesh and go with just a single router setup with my AC86u? I do have a coaxial connection in the office but when I connect the cable modem into it it doesn't seem to output any internet signal and I recently had a technician from the cable company take a look into it and was told that because there isn't any switch boxes accessible to him that I would have to speak to the building managers to get an electrician to attempt to turn on this outlet. Is that option worth pursuing?

To give some more information on what the current status of my AiMesh setup is, the system is currently running and there is strong Wifi throughout the apartment and the desktop is getting an internet connection through the ethernet cable from the AiMesh node. So it's currently working, but there are some weird issues that I can't seem to figure out.

For starters, I can't seem to access the main router settings page (192.168.50.1 in my case) regardless of whether I try through Wifi on my phone or through the ethernet connection on my desktop. The page simply doesn't load. This issue is really odd to me because the Wifi is working fine otherwise and the desktop has an internet connection as well. Another issue I face off and on is that when browsing the internet on the desktop I run into DNS issues randomly. I'll be clicking on links and opening new webpages and it randomly just errors out and give me the blank page the mentions not being able to locate the DNS name or something similar to that, but then after a few seconds this error is magically corrected and the webpage loads fine.

The first issue is more worrisome because I am trying to update my AC86u to Merlin 386.4 but I'm not able to do so, while the second issue is a bit more of just an annoying QoL issue. In general, I feel as if I am either using the AiMesh system incorrectly for my use case, or I have just not set it up properly. I have tried reboots and resets of both the cable modem and each of the Asus devices and these issues have persisted.

I'm sorry for such a long post, and if anyone is able to provide some advice on any of my questions I would really appreciate it. Thank you for taking the time to read this!
 

L&LD

Part of the Furniture
Welcome to the forums @besimbego.

Particularly for an apartment, where there are many other AP's around you, an AiMesh system should not be your first choice.

A single RT-AC86U is more than powerful enough to use in a 1,500 SqFt space. Consider using the RT-AC68U as a Media Bride instead for any required wired clients.

Media Bridge Mode

To flash the latest firmware, try the following suggestions.
  • Safely remove all USB drives from the GUI.
  • Physically remove those drives from the router.
  • Reboot the router and then flash the firmware.
  • Be sure you've downloaded the correct firmware for your model router and have extracted it and verified its md5 hash value with a utility such as HashTab.
  • Note that you may need to remove all Ethernet cables too in addition to the above steps.
As for the other symptoms your router/network displays, it may be an indication of it not being in a good/known state anymore.

In that case, the following suggestions may be helpful to get it back to a good/known state. One where it operates as it should, and where the defaults and variables it expects are the same as what is delivered.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

Fully Reset Router and Network

Fully Reset / Best Practice Setup / More

Almost all L&LD Links

About L&LD
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top