AiMesh usability poll - Version 3.0.0.4.384 20308

Is AiMesh usable in its current form (version 3.0.0.4384 20308)?

  • I am using it now and happy with it

    Votes: 24 40.7%
  • I am using it now, but experiencing instability and disconnects

    Votes: 20 33.9%
  • I tried it, but stopped using it, as it’s not yet ready for prime time

    Votes: 15 25.4%

  • Total voters
    59

BlueOrbit

Occasional Visitor
Wanted to measure our experience and satisfaction with AiMesh as it is currently implemented. Please specify your router model, number of Mesh nodes and their models.
 

BlueOrbit

Occasional Visitor
Router: RT-AC86U
Mesh Nodes: 2 RT-AC68U

Wireless backhaul. Experiencing occasional Mesh Node instability and device disconnects. Upgraded to the latest firmware 3.0.0.4.384_20467 on the main RT-AC86U router. Continuing to use AiMesh.
 
Last edited:

BlueOrbit

Occasional Visitor
Same combination of devices as yours, works perfectly and is completely stable. Wireless backhaul.

Interesting. What settings have you changed if anything? I have changed the following, based on input from this forum:
  • Professional
    • Airtime Fairness - Disable
    • Explicit Beamforming - Enable
    • Universal Beamforming - Disable
  • General
    • 2.4 MHz Wireless Mode - N Only
    • 5 Mhz Wireless Mode - N/AC mixed
 

AlphaGator

Occasional Visitor
Router: RT-AC5300
Mesh Node: RT-AC5300
Mesh Node: RT-AC3100

I've also disabled AF and UB, but still have issues with the AC5300 node (two stories from the router node) disappearing as a node. It doesn't show up as "offline", it is completely gone from the AiMesh node list, and is listed as a client of the Router node.
 

pmosher441

Occasional Visitor
Interesting. What settings have you changed if anything? I have changed the following, based on input from this forum:
  • Professional
    • Airtime Fairness - Disable
    • Explicit Beamforming - Enable
    • Universal Beamforming - Disable
  • General
    • 2.4 MHz Wireless Mode - N Only
    • 5 Mhz Wireless Mode - N/AC mixed
At the risk of being labeled a Luddite, I've stuck to (mostly) default settings, which are working well, as i said. That means: no changes to any of the professional tab items (all beam forming enabled, airtime fairness enabled), and only "auto" is available for wireless modes since Smart Connect is also enabled by default. (You must have disabled Smart Connect?) I have not even disabled WPS, as the security exposure seems minimal, if any.

I haven't done any analysis as to whether movable clients (i.e. cell phones) hang on to weak signals when they shouldn't, but I've had absolutely zero complaints from anybody in the household about dropping connections or slow speeds or the like (mixed Android and IOS). No stationary device (streaming radio, Roku etc.) has had any issues either. So I guess I don't care which router or which band a given device uses. Also, I don't have gigabit internet (it's 40/10), so don't need the utmost in speed delivered to every nook and cranny, and I'm not bombarded by other 2.4Ghz signals.

It just works.

Pauline
 

evildoer

Occasional Visitor
Main: RT-AC5300
Node: RT-AC68U

Connected and configured as wired, but shows it connecting wirelessly (2 channels) to my disappointment.

Getting many disconnects and swapping on devices that are in a static location.
 

woutvanos

New Around Here
Main: AC-RT68
Node: AC-RT88

Backbone cable cat 5e, 30m

Works perfect without failures, perfect system for my house, good wifi coverage on both bands!
 

danny.long.le

New Around Here
Main: AC-68W
Node1: AC-68U reflashed from tmobile ethernet backbone
Node2: AC-68U reflashed from tmobile wireless backbone

Just set up a couple of days ago and have been playing around with different settings, dealt with nodes going offline or off ai mesh list.

Node1 has been stable for about a day now.
Node2 disappeared from aimesh list last night, gave node a restart this morning and then disabled airtime fairness and universal beam forming I read from other post.

Been about four hours now and things are going well.

what is everyones tx power level at?
 

BlueOrbit

Occasional Visitor
Reset the router to factory settings and started again. Planning to stick with mostly default WiFi settings for AiMesh to see if I get a more stable environment. Will update this thread with findings...
 

LimJK

Very Senior Member
I am very happy with ASUS AiMesh so far.

I tried to leave things in default NVRAM settings after factory reset; changing only personalised and some security related settings only through GUI. Like others have noted some issues with listing of wired clients on iOS Apps.
 

Mine Ong

Regular Contributor
3 TM-1900 converted to AC68U, all running Feb FW:

1 AiMesh router with AiMesh CFE,
1 AiMesh node (ethernet backhaul) with AiMesh CFE
1 AiMesh node (wireless backhaul) with ac68u CFE

my problems are:
1) even with ethernet backhaul, this node disappears from time to time. It does eventually comes back (no resetting requires) but goes offline frequently,
2) multiple DDNS does not work: asuscomm.com works but no-ip.com does not get updated when WAN IP changes,
3) cannot enable MAC address filtering while using wireless backhaul,
4) cannot use custom DNS (such as pi-hole): I am on ADSL/PPPoE. Using ISP-supplied DNS I can establish/maintain PPPoE authentication. Using custom DNS such as pi-hole I end up with authentication error.

regards,
 

OzarkEdge

Part of the Furniture
3 TM-1900 converted to AC68U, all running Feb FW:

1 AiMesh router with AiMesh CFE,
1 AiMesh node (ethernet backhaul) with AiMesh CFE
1 AiMesh node (wireless backhaul) with ac68u CFE

my problems are:
1) even with ethernet backhaul, this node disappears from time to time. It does eventually comes back (no resetting requires) but goes offline frequently,
2) multiple DDNS does not work: asuscomm.com works but no-ip.com does not get updated when WAN IP changes,
3) cannot enable MAC address filtering while using wireless backhaul,
4) cannot use custom DNS (such as pi-hole): I am on ADSL/PPPoE. Using ISP-supplied DNS I can establish/maintain PPPoE authentication. Using custom DNS such as pi-hole I end up with authentication error.

regards,

I'm not experienced with flashing T-Mobile units... but why do you list your two nodes differently... why are they not the same? And did you factory default reset the AiMesh firmware after installing it on each router/node?

OE
 

herbl

New Around Here
Running stable, no dropouts.

Using Wireless Default Firmware/Settings:
1. AiMesh AC86U
2. AiMesh Node#1: AC68U
3. AiMesh Node#2: AC68U

Live in a 3400sq' Brick Home. Prior to AiMesh implementation many dead spots and 5.Ghz almost unusable
 

Mine Ong

Regular Contributor
sorry for the confusion, I listed them for completeness.

Keep in mind that for AiMesh nodes, the AiMesh CFE is not strictly needed. AiMesh CFE is only needed for the AiMesh router (else the router cannot find AiMesh nodes to pair with).

In the process of converting TM-AC1900 to AC68U, at least 3 FWs are needed to flash
1) one old version of TM firmware to enable ssh,
2) one particular version of fw to expand JFFS from 32MB to 64MB, and after that,
3) any new FW (AsusWRT/Asus AiMesh/Merlin, etc)

yes, I have factory reset after each FW update, by manually erasing nvram.

regards,


I'm not experienced with flashing T-Mobile units... but why do you list your two nodes differently... why are they not the same? And did you factory default reset the AiMesh firmware after installing it on each router/node?

OE
 

apotts

Occasional Visitor
1. AiMesh AC86U
2. AiMesh Node#1: AC68U (wired backhaul)
3. AiMesh Node#2: AC68U (wireless backhaul)

With RA off, all perfect and stable.
With RA on, Node #2 lasts 1-2 days before crashing.
 

camedia

Occasional Visitor
Main: AC68P
Node: TM-1900 converted AC68U

I only changed the Roaming Assistant threshold to -70. Everything is working fine.
 

Mine Ong

Regular Contributor
I must be blind, but where is the option to disable RA (I assume it is roaming assistant based on previous discussion) within the AiMesh GUI setting?

regards,

1. AiMesh AC86U
2. AiMesh Node#1: AC68U (wired backhaul)
3. AiMesh Node#2: AC68U (wireless backhaul)

With RA off, all perfect and stable.
With RA on, Node #2 lasts 1-2 days before crashing.
 

OzarkEdge

Part of the Furniture
I must be blind, but where is the option to disable RA (I assume it is roaming assistant based on previous discussion) within the AiMesh GUI setting?

regards,

Look under Wireless/Professional/Roaming Assistant (RA), per band.

OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top