1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AiMesh vs Lyra Trio?

Discussion in 'ASUS AC Routers & Adapters' started by adambean, Jul 4, 2018.

  1. adambean

    adambean Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    61
    Hey all,

    The new Lyra looks pretty interesting. Reviews seem a bit mediocre; however, I'm still fighting issues with my AiMesh.

    I have a AC66U B1, AC5300 and GT5300 all in a Mesh. Generally speaking, it works like a champ. The biggest issues I face are roaming. When we go outside, go between floors, etc. our phones typically lose connection and don't reconnect. We're still on WiFi with a strong signal, but we get the exclamation point on our phone. I had another thread on the matter with a lot of positive feedback/help, but ultimately, could never find resolution.

    Anyway, I'm at the point where I'm debating selling these routers off individually and buying something new. Is this Lyra worth the investment, or should I wait? Also debating to going some a bit more enterprise grade. I have ethernet wired everywhere and I know enough to be dangerous.

    Thanks all
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    707
    I’m going to guess those are Apple devices. Are your routers all on 384.2104? A lot of people have find better 2.4Ghz (which you’ll be when you’re outside, and they don’t reconnect because they’re not connecting back to 5Ghz) stability with their Apple devices on the latest firmware.
     
  4. adambean

    adambean Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    61
    Samsung S8 and Note 8.

    Crazy enough, just realized that the AC5300 was a rev behind the other two. Just updated to .2104. Will see how this goes.

    Also, is SmartConnect worth enabling at this point? I seemed to have worse results when using it vs. just naming all my SSID's the same. Which is the lesser of two evils?
     
  5. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    707
    What a fail in claiming you have Apple devices

    The general advice when having connectivity problems (esp. with roaming) is to turn SmartConnect off. Personally just naming SSIDs the same works well enough though I don’t use AiMesh.
     
  6. arthurlien

    arthurlien Very Senior Member

    Joined:
    Jul 29, 2014
    Messages:
    606
    For roaming issue, Could you seed feedback with system log, wifi log by Feedback function ?
     
  7. adambean

    adambean Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    61
    Hey art. I see my syslog, and a wifi log ... not sure I follow "by feedback function"?

    Also, can I send these to you directly somehow? Would prefer not to post them publicly.
     
  8. arthurlien

    arthurlien Very Senior Member

    Joined:
    Jul 29, 2014
    Messages:
    606

    upload_2018-7-6_13-33-55.png
     
  9. adambean

    adambean Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    61
    Thanks art! I just sent. Let me know.
     
    arthurlien likes this.
  10. arthurlien

    arthurlien Very Senior Member

    Joined:
    Jul 29, 2014
    Messages:
    606
    Received, will check with team.
     
  11. adambean

    adambean Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    61
    Thanks art. Also ... I don't understand if it's the router, of the ISP, but just now I had the same issue happen twice. I lose ALL connectivity (wired and wireless) and I can't connect to my router. I wait it out ~3-5 minutes, and it all comes back.

    I'll re-send the log, but for you and others (if anyone can assist), here's what my log shows from today ... see attached.
     

    Attached Files:

    • log.txt
      File size:
      10.1 KB
      Views:
      81
  12. adambean

    adambean Regular Contributor

    Joined:
    Nov 19, 2012
    Messages:
    61
    So I picked up a Lyra Trio for S&G's.

    Honestly, I'm not overly happy with it. I've used an Eero, Velop, and Orbi so far. Of the four, I'd rank this at #3 only behind Orbi (which was a nightmare). Duration of Ethernet backhaul kicking in, can't manage the nodes from a web browser, limited web browser interface compared to typical Asus router, can't separately manage 2.4/5ghz, can't change channels, physical sync between devices doesn't work (have to use the app - and it's slow), reboot time is painfully slow and can't perform from the app, almost no good documentation exists (most is still for the old Lyra -- why didn't they change names!?). Further, seems like wired connectivity (using the LAN port) on the nodes via switches, do not have great performance. Everything feels very sluggish all of the sudden.

    More importantly, the handoff between nodes ... is crazy slow. The advertising says "seemless" ... not quite. It took roughly ~12 seconds to move from the basement node to the upstairs node and during that time, I had no connectivity. This is worse than the AiMesh setup.

    I think I'm gonna tear it down and revert back to the AiMesh triple router setup and go back to my old issues.

    @arthurlien - Any idea on how to better my AiMesh setup before I bail on Asus all together and look at UniFi or another more business oriented platform?

    Thanks
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!