AiMesh with AC88u and Blue Cave

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

shoman94

Regular Contributor
My Blue Cave is setup as the AiMesh node with my AC88U is the main.

My clients will stay connected to my main router until its forced over due to no connection to main router or I toggle roaming assistant or cycle Ethernet backhaul etc..... Once the system reboots or whatever, eventually all clients will be back onto the main router.

I've tried resetting and re-adding the node and it still happens.

This AiMesh setup just isn't working for me. I do have a managed switch between them but it doesn't affect the connectivity. I have one wired device on the node which is always connected and when I move my phone or laptop to where it only sees the node it also works fine.

I've tried roaming assistant on/off and at different levels...... Reacts the same way.


I don't get it..... Any advice?
 
Last edited:

L&LD

Part of the Furniture
That managed switch is automatically suspect. Can you test with an unmanaged one?
 

shoman94

Regular Contributor
I could, but it never loses connection through the switch. My weather station bridge which is connected to my Node never drops. The clients just aren't moving to the Node automatically.

For example, if I reboot my system, all my clients will connect to my main router even though many of them are much stronger with the node.
 

shoman94

Regular Contributor
Sad part is shouldn't this be load balancing so it should put the client on the stronger device. That's what I find messed up.
 

RangerZ

Regular Contributor
This is not really load balancing. That would imply distributing all the clients across the nodes by bandwidth. You want to attach to the strogest signal, no matter how the load results.

In any event, the best I can suggest is to go back to Roaming Assistant and enable it. Ratchet down the RSSI until you find a place where the clients do not stick to the Router. Unfortunately the issue may be more client related, they may just not hunt but just stick to the first thing they find. Rebooting the clients after the LAN is up may be the only way for them to connect to the strongest AP, but that's not always easy to do

Go back to L&LD's signature last line and look at his golden posts. Not sure there is anything to help you or not.
 

shoman94

Regular Contributor
My point of load balancing is exactly that...... I want my clients to connect to the stronger Node.

I've read through the links. Of a mesh system doesn't do that then what's the point of Mesh over just using it as an access point?
 

psychopomp1

Senior Member
@shoman94

Sorry I have a question to ask about your Blue Cave and its off-topic. In router firmware settings if you go to ADVANCED SETTINGS > ADMINISTRATION > OPERATION MODE , do you happen to see the 'mediabridge' mode there? I assume you're running the latest firmware?

Many thanks! :)
 

RangerZ

Regular Contributor
Of a mesh system doesn't do that then what's the point of Mesh over just using it as an access point?
Over simplifying, Mesh was born in the office where clients (laptops) needed to move around the building. It also offered centralized management which is important with 50 nodes. It was translated and downsized to consumers and the model is different. Laptops have more robust wireless config options than your IOT or smart TV, which is pick an SSID, enter creds.

Your Bluecave is on ASUS 384, which is AIMesh 1.x. and not Broadcom HW, so probably will not get updated. Does not seem where ASUS is going. The setting you need is Bind.

If you wish to keep the Blue Cave then you should set them up as an AP or Repeater with a separate SSID, that way the clients will know where to go. In general the AP is more reliable and flexible than mesh. You could use the same SSID on the AP, but that may not solve your particular issue. You can try it however, as rebooting the router does not reboot the node, but rebooting the node may move the clients. You can expect the Guest LAN, if available on the BlueCave, to not truly work (no isolation), but it will offer a separate SSID option for the IOT stuff you do not want to "Roam" and still allow you to server the same SSID as the router. Also know that "Seamless" roaming is a misnomer. You will find some complain about drops with a cell call moving between nodes. The consumer stuff is not necesarily fast enough to make the change with out a hicup, this will probaly go unnoticed on a laptop for anything other than a video call.

Alternatively, you can get another AIMesh 2.0 capable device. The RT-AC68u, though not as fast, can be had cheap on Ebay. It should support, with your 88u, Bind. I do not suggest a newer AX device as their are some compatibility issues going across technologies and that's exactly what you wish to avoid. FWIW, IMHO, the most stable solution is using all identical devices on the same firmware, though it does seem that ASUS has substantially reduced the cross device issues in the more recent firmware's.

Indirectly related, the Guest LAN has not been available on nodes in all firmware. I know it's there on the RT-AC68u, do not know about the AC88. There also is a config setting that needs to be turned on in Guest Setup: Sync to AIMesh Node. Again, AP mode does not truly work in AP mode even though it's in the menu.

You are relatively astute in that you actually know that your devices are not connecting to the node. Most people set things up and don't monitor as long as it works. So the question to ask is, even if they are connecting to the wrong node is it an issue in practice?
 

shoman94

Regular Contributor
@shoman94

Sorry I have a question to ask about your Blue Cave and its off-topic. In router firmware settings if you go to ADVANCED SETTINGS > ADMINISTRATION > OPERATION MODE , do you happen to see the 'mediabridge' mode there? I assume you're running the latest firmware?

Many thanks! :)
I currently have it setup as an AiMesh so I can't. Sorry.

Just buy it and if it doesn't work then return it.

My in-laws have a Blue cave being used as a router. If you can wait until the weekend I can look.
 

shoman94

Regular Contributor
Over simplifying, Mesh was born in the office where clients (laptops) needed to move around the building. It also offered centralized management which is important with 50 nodes. It was translated and downsized to consumers and the model is different. Laptops have more robust wireless config options than your IOT or smart TV, which is pick an SSID, enter creds.

Your Bluecave is on ASUS 384, which is AIMesh 1.x. and not Broadcom HW, so probably will not get updated. Does not seem where ASUS is going. The setting you need is Bind.

If you wish to keep the Blue Cave then you should set them up as an AP or Repeater with a separate SSID, that way the clients will know where to go. In general the AP is more reliable and flexible than mesh. You could use the same SSID on the AP, but that may not solve your particular issue. You can try it however, as rebooting the router does not reboot the node, but rebooting the node may move the clients. You can expect the Guest LAN, if available on the BlueCave, to not truly work (no isolation), but it will offer a separate SSID option for the IOT stuff you do not want to "Roam" and still allow you to server the same SSID as the router. Also know that "Seamless" roaming is a misnomer. You will find some complain about drops with a cell call moving between nodes. The consumer stuff is not necesarily fast enough to make the change with out a hicup, this will probaly go unnoticed on a laptop for anything other than a video call.

Alternatively, you can get another AIMesh 2.0 capable device. The RT-AC68u, though not as fast, can be had cheap on Ebay. It should support, with your 88u, Bind. I do not suggest a newer AX device as their are some compatibility issues going across technologies and that's exactly what you wish to avoid. FWIW, IMHO, the most stable solution is using all identical devices on the same firmware, though it does seem that ASUS has substantially reduced the cross device issues in the more recent firmware's.

Indirectly related, the Guest LAN has not been available on nodes in all firmware. I know it's there on the RT-AC68u, do not know about the AC88. There also is a config setting that needs to be turned on in Guest Setup: Sync to AIMesh Node. Again, AP mode does not truly work in AP mode even though it's in the menu.

You are relatively astute in that you actually know that your devices are not connecting to the node. Most people set things up and don't monitor as long as it works. So the question to ask is, even if they are connecting to the wrong node is it an issue in practice?
Well when I look at some of my cameras and the wifi strength is poor causing slower upload performance, that annoys me. I don't want multiple network names beside a 2.4 and 5g name so as you mentioned I could try it as an access point using the same name but it will probably perform the same.

I did find someone selling an AC3100 for kinda cheap locally so I may grab that.
 

shoman94

Regular Contributor
I factory reset both and removed my managed switch for an unmanaged. Same thing still happens basically. I find it funny though that my Bluecave (NODE) is about 100mbps on average faster to my Server than going through my router.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top