AiMESH with Blue Cave and it not router. Red LED

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mlarma

New Around Here
So I have three Blue Caves setup in a mesh all wired backhauls. One was the router but I moved that function to a dedicated device. I disabled the WAN port on the Blue Cave changed internal IP, disabled DHCP etc. as those functions are handled by my firewall device now. Anyway it all works BUT the Blue Cave has the red LED on and I don’t know how to make that go away while it’s all meshy. I can’t set them all to be aimesh nodes as one has to be the main one right? Anyway the mode is still router but with the WAN port disabled. Is that the right way and I’m just stuck with the red light on?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top