Aimeshnode wont connect after reboot

noobgonewrong

New Around Here
Hi

i got a AX88U as main node and 2x AX58U as nodes.
all have same firmware ( AWRT 386.5_2)

the first node is connected with cable. but the second one is in my tenants appartment and out of reach for a while. so i cant reboot or reset this.

the second one wont connect after a reboot of the system.
when i use netspot, i can see that it jumps from channel 1-3-8 on 2,4 ghz and stable on channel 40 on 5 ghz.

on the main node (AX88U) 2,4 ghz is set to ch 9 and 5 ghz is set to ch 40.

if i change my primary channel to example ch 3 as the rouge aimesh node mostly is at, then the rouge node changes its ch to 9..

it broadcast SSID ( same as my main node) and when i can connect to it with laptop and phone. but "router.asus.com" isnt working, just say connected and no internet available.

is there someway i can get it to reconnect without accsess to the node?

1649280967854.png
 

bbunge

Part of the Furniture
Hi

i got a AX88U as main node and 2x AX58U as nodes.
all have same firmware ( AWRT 386.5_2)

the first node is connected with cable. but the second one is in my tenants appartment and out of reach for a while. so i cant reboot or reset this.

the second one wont connect after a reboot of the system.
when i use netspot, i can see that it jumps from channel 1-3-8 on 2,4 ghz and stable on channel 40 on 5 ghz.

on the main node (AX88U) 2,4 ghz is set to ch 9 and 5 ghz is set to ch 40.

if i change my primary channel to example ch 3 as the rouge aimesh node mostly is at, then the rouge node changes its ch to 9..

it broadcast SSID ( same as my main node) and when i can connect to it with laptop and phone. but "router.asus.com" isnt working, just say connected and no internet available.

is there someway i can get it to reconnect without accsess to the node?

View attachment 40642
Actually you may be better off with Asus firmware on the nodes. No real advantage to using Merlin on them. AS for the WIFI you might go to auto channel on both bands with 20, 40, 80, 160 MHz on 5 GHz and 20 MHz on 2.4. WPS may need to be enabled for the remote node to reconnect.

I know that Auto Channel and SmartConnect may seem counter productive but you spent the big bucks on good routers so trust them to choose the channel and bandwidth they need to provide the best connection.
 

noobgonewrong

New Around Here
Actually you may be better off with Asus firmware on the nodes. No real advantage to using Merlin on them. AS for the WIFI you might go to auto channel on both bands with 20, 40, 80, 160 MHz on 5 GHz and 20 MHz on 2.4. WPS may need to be enabled for the remote node to reconnect.

I know that Auto Channel and SmartConnect may seem counter productive but you spent the big bucks on good routers so trust them to choose the channel and bandwidth they need to provide the best connection.

why is Asus firmware better here with aimesh?

everything stands on auto. i tryed to switch off the main breaker so that everything restarted.
but what happend was that the second aimesh node still jumps from ch 1-3-7-8 and my primary net is still on ch 9, even when everything is on auto channel and 20-40-80-160 mh on 5 g.

i thought maybe it would connect on 5 ghz since both primary and rouge node is on ch 40 / 40 mhz

but it still wont connect on either channel.
it sucks since it broadcasts SSID and when im working outside the tenants apartment, my phone connects to it and i cant get internet...
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top