AiProtection AX82U Performance

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

PapaDaddy

New Around Here
Hello,

For those of you using AiProtection, do you notice throughput decreases? I’m on a wired connection to an AX82U on the most recent Asus firmware. With AiProtection off I see 950mbps down with low cpu usage. With it on I get 750mbps with 100% solid usage on Core 1.

I’m guessing using it disables NAT acceleration? The NAT acceleration option does not appear in the “Lan” -> “Switch Control” tab any longer. Wondering if I should’ve got the AX86U, it was $75 more than the AX82 :/.
 

Gar

Very Senior Member
I haven't done measurements, but my GT2900 suffers with AIP on. It's very noticeable streaming video so I leave it off. No QoS. No other devices connected matter. I have 150/10 cable.
 

Tech9

Very Senior Member
but my GT2900 suffers with AIP on... I have 150/10 cable.

This is strange, because GT-AC2900 is the same hardware as RT-AC86U and the performance shouldn't be affected at all on 150/10 ISP.
 
  • Like
Reactions: Gar

Gar

Very Senior Member
This is strange, because GT-AC2900 is the same hardware as RT-AC86U and the performance shouldn't be affected at all on 150/10 ISP.

I don't recall it having any effect a while back, not sure why it does now. Something changed somewhere, somehow. Can't test on my AC68 as I use LTS fork f/w.
 

Tech9

Very Senior Member
I'm about to drop AC86U tests because of low predictability factor. Your AC68U will work as expected.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top