All 2.4ghz guest devices disconnecting at the same time periodically, RT-AC86U

okok

New Around Here
Hi guys, I have seen others with similar issues and followed the posted advice but I am still encountering the same problem. Hoping to get other ideas.

All of my client devices on all my 2.4ghz guest networks would randomly disconnect at the same time, while devices on my main network are fine.
I started at 386.3_2 -> 386.4 -> 386.5_2. I have tried hard reset and reconfigure from scratch but all these versions still gave me the same issue. I have to reboot the router when the issue happens.
Initially, Asus support would not help since "3rd party" so I reverted to their latest official firmware but the issue persists.
I even got a replacement unit but the problem did not go away, and their support had not been of use (a story for another day).

I followed the advice here: https://www.snbforums.com/threads/386-4-ac86u-losing-2-4-ghz-devices.77018/post-741333
- Disable Smart Connect. Smart connect works by dropping clients and hoping they will reconnect
- Disable Rooming Assistant. It also works by dropping clients
- Universal Beamforming - Non standard based game that can cause issues
- Explicit Beamforming - It is not clear what standard is used. Might cause issues.

Initially only on my 2.4ghz only but it did not work so I changed my 5ghz as well. It lasted only a week and the issue resurfaced yesterday.
Any other ideas about what I should do? I know there is a new merlin firmware but it looks to me that there is an underlying cause (2 units, same issue) that I should resolve first before going merlin again.

Help, please?
 

Attachments

  • 2.4ghz.PNG
    2.4ghz.PNG
    79 KB · Views: 32
  • 5ghz.PNG
    5ghz.PNG
    80.8 KB · Views: 35

FernandoF

Occasional Visitor
Welcome to SNBForums @okok. Please find below a few recommended changes which work well for my environment and are easy enough to try:

2.4 GHz:
  • Preamble Type: Short
  • Enable TX Bursting: Disable
  • Airtime Fairness: Disable (don't miss this one!)

5 GHz:
  • Enable TX Bursting: Disable
  • Airtime Fairness: Disable (don't miss this one!)

In addition:
  • Under Wireless > General > 2.4 GHz, set Wireless Mode to Auto and make sure "Disable 11b" is NOT checked
  • Setting a fixed channel (as opposed to Auto) and 20 MHz bandwidth is also recommended
  • if you're not using AiMesh, avoid Guest Network #1. Switch to #2 or #3 instead
  • Reboot the router after the above changes are implemented

Finally, if the above doesn't help, please consider upgrading to 386.7_2, followed by a "hard reset" + manual/minimal configuration (please search the forum for further details).

Good luck!
 
Last edited:

okok

New Around Here
Welcome to SNBForums @okok. Please find below a few recommended changes which are easy enough to try:

2.4 GHz:
  • Preamble Type: Short
  • Enable TX Bursting: Disable
  • Airtime Fairness: Disable (don't miss this one!)

5 GHz:
  • Enable TX Bursting: Disable
  • Airtime Fairness: Disable (don't miss this one!)

In addition:
  • if you're not using AiMesh, avoid Guest Network #1. Switch to #2 or #3 instead
  • Reboot the router after the above changes are implemented

Finally, if the above doesn't help, please consider upgrading to 386.7_2, followed by a "hard reset" + manual/minimal configuration (please search the forum for further details).

Good luck!
Thanks @FernandoF , I have applied your suggested settings and will monitor the next few days.
Not using Aimesh and am using #2 and #3 guest networks already, but I do notice the issue popping up across any combination or number of guest networks (even 1!)
 

FernandoF

Occasional Visitor
That sounds great. Please just notice a couple of bullets I've added to my original post (under "In addition").
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top