[Alpha]386.8 Build

PR3MIUM

Regular Contributor
dirty update from 386.7_2 to 386.8_alpha1-g09802d268a all working fine.

May 5 07:05:05 kernel: CFG80211-ERROR) wl_cfg80211_add_virtual_iface : Recvd application provided mac address:5b:XX:XX:48:22:3f
May 5 07:05:05 wlceventd: wlceventd Start...
May 5 07:05:05 acsd: eth6: Selecting 2g band ACS policy
May 5 07:05:05 acsd: acsd_main_loop(1125): sync_id: 35769, status:1, misc.error/abort
May 5 07:05:05 acsd: eth6: selected channel spec: 0x1803 (1l)

May 5 07:05:03 kernel: bcm963xx-pcie: Core [2] Enabled PCIE/UBUS Error Interrupts^M

May 5 07:05:03 kernel: CFG80211-ERROR) wl_setup_wiphy : Registering Vendor80211

May 5 07:05:04 kernel: CFG80211-ERROR) dhd_config_dongle : Dongle is already up

Jul 30 08:19:18 kernel: CFG80211-ERROR) wl_cfg80211_hostapd_sec : No WPSIE in beacon

Jul 30 08:19:18 kernel: CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set
 

Dedel66

Regular Contributor
"Upgrade" from 386.8_alpha1-g2cf921ca3e to 386.8_alpha1-g09802d268a

All IOT-devices connected (guest network 1 2.4 GHz)
Bridge reconnected at 5 GHz.

Node up and reconnected, OVPN-Server working.


Temperature is displayed correctly:
temperature.JPG
 
Last edited:

Zastoff

Very Senior Member
Smooth update from previous 386.8 alpha1 to 386.8_alpha1-g09802d268a on RT-AX88u.
All looking good here :)
Thanks RMerlin
 

LimJK

Very Senior Member
Thanks RMerlin :)

Updated smoothly with full Factory Reset on my AiMesh Network at home
  • AiMesh Router from RT-AX88U 3.0.0.4.386.49674 to RT-AX88U 386.8_alpha1-g09802d268a
  • with 2 x AiMesh Nodes: AX86S 3.0.0.4.386_49599-g8352df7, AC86U 3.0.0.4.386_48260-gd4c241c
PS: Noticed Wireless Drivers as follows:
  • wl0: Jul 13 2022 20:19:41 version 17.10.121.41 (r796515) FWID 01-271c1695
  • wl1: Jul 13 2022 20:19:41 version 17.10.121.41 (r796515) FWID 01-271c1695
 

det721

Part of the Furniture
Any idea when new test builds will be coming for the rest of the models ?
 

Dedel66

Regular Contributor
Uptime:

uptime.JPG


IOT-decvices at 2.4 GHz Guest Network1 stable since last flashing:

wlanlog.JPG


Bridge stable at 5GHz since last flashing.

System Log at loglevel "error -- error" is empty.

I am going to change the loglevel to "warning -- warning"...
 
Last edited:

PR3MIUM

Regular Contributor
1.png

not a single error since yesterday showed up (just after flashing, see my older post above), very stable build :)
 

Mutzli

Very Senior Member
I noticed the new wireless drivers:
Code:
Wireless Driver Version wl0: Jul 13 2022 20:19:41 version 17.10.121.41 (r796515) FWID 01-271c1695

I'm happy to report that this one is stable again compared to the version used in 386.7. Well, 386.7_2 was stable too. But I got a very stable and fast 160MHz conection with a link rate of 1633/1153 (Mbps) on my computer that sits a floor (concrete and steel) above the router. Never had a connection link speed reported that high from this location.
 

samuraijmb

Occasional Visitor
Dirty upgrade from 386.7_2
Was going fine for a day.

I have OpenVpn Client 1 set up NordVpn.

I have DNSFilter Custom1 set to NordVPN
DNS which is working fine on some devices but on my Pixel 5 if I have VPN Director set to OVPN1 and DNSFilter set to Custom 1 it sometimes loses internet connection but WiFi still connected. When it does lose internet it will not come back without rebooting.

Been working with no issue on 386.7_2
 

ugandy

Very Senior Member
386.7_2 to alpha
no issues
 

Spydawg

Regular Contributor
Is this alpha for GT-AXE16000 with the 2x 10 gig ports? I see 2 of this model with and without the 2x 10 gig ports online
 

RMerlin

Asuswrt-Merlin dev
Is this alpha for GT-AXE16000 with the 2x 10 gig ports? I see 2 of this model with and without the 2x 10 gig ports online
There's only one GT-AXE16000, double check that you aren't confusing it with the GT-AX6000.
 

shabbs

Very Senior Member
Joining in on the Alpha fun. Slapped this on my two RT-AX88U APs. So far, so good. All devices re-connected. IOT, Nest, TP-Link etc... all seem happy.
 

Dedel66

Regular Contributor
After 2 days:
uptime.JPG


Systemlog set to level "warning -- warning" is CLEAR!
Everything stays connected without drops.

I´m going to set loglevel to "notice -- notice"...
 

prosperot

Regular Contributor
Joining in too, Rock solid on my AX88U, fast n stable Wifi. All devices connect without problems. Anything special you would like us to test?
 

shabbs

Very Senior Member
Joining in too, Rock solid on my AX88U, fast n stable Wifi. All devices connect without problems. Anything special you would like us to test?
The changelog gives us some good hints at what's changed and what can be targeted...

386.8 (xx-xxx-xxxx)
- NOTE: This release is only available for the RT-AX88U as well as the two new models listed below.
- NEW: Added support for the GT-AXE16000.
- NEW: Added support for the GT-AX11000_Pro.
- NEW: Added support for new RT-AX88U hardware revision.
- UPDATED: Merged with GPL 386_49634.
- CHANGED: Re-enabled IPv6 DDNS support.
- CHANGED: Once again block router DNS access over IPv6 when using DNSFilter on a pre-HND model (reverte back to 386.7 behaviour for that scenario)
- FIXED: inaccurate nvram usage on Sysinfo page for some HND models. Now accurately report kernel nvram usage.
- FIXED: WiFi Radar page alignment.
- FIXED: AiMesh node new firmware popup would use the device model (like RT-AC66U_B1) rather than the product id (like RT-AC68U) for the generated download URL.
- FIXED: OVPN client with DNS set to strict had lower priority than DNSPrivacy servers.
- FIXED: IPv6 DNS may be missing if DNSPrivacy is enabled.
- FIXED: WiFI Radar pages missing on XT12.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top