Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Another Newbie with a problem

Discussion in 'ASUS N Routers & Adapters' started by fat_tony, Jan 3, 2013.

  1. fat_tony

    fat_tony New Around Here

    Jan 3, 2013
    HI Folks

    I stumbled across this forum while googling my problem, it all seems a bit beyond my understanding but hopefully I can find a little help.

    I recently got this router to replace an ancient netgear basic router that started to let me down alot.

    Initally this Asus dark knight seemed to be flawless and set up was quick and easy. A week or two later though problems seemed to occur.

    My set up is as follows.

    We have satellite broadband which comes into the middle of the house at the same point the router is set up, there is also a PC plugged in at this point. Wifi in this part of the house appears under the name "Asus"

    We then have 2 long leads running from there to my office at the far end of the house, one plugs straight into my PC for internet access, the other plugs into a TP Link range extender which gives me reliable wifi and appears on devices as "office" Both work flawlessly and have done since day one. A friend of mine who works in IT set it up for me so its been done by someone who knows what they are doing (unfortunately he was only visiting for the weekend as I live in rural Northern Ireland and he is back in England)

    Finally we have our bedroom at the opposite end of the house (its quite a large, long old house with thick stone walls) We use another wifi range extender but this one is purely wireless, I have connected it exactly as the instructions specify and the light indicates its working properly.

    The problem I have is that it can be very hit and miss in the far end of the house. If it just didnt work then I could work on a solution but it seems to work one day and not the next. We get alot of "authentication error" messages. Ive also had a situation where my phone was connected, but my kindle wasnt despite them being next to each other. I am able to get into the router control pages and have tried changing channels with no success.

    As I live so rurally I dont bother with passwords or security so im assuming that is not a factor? Is there any settings I could change that might help, or even some sort of programme to try and identify the problem?

    Its so frustrating as when it works, its brilliant but frequently we will have wifi in our bedroom at night, only for it to be gone when we try and connect in the morning.

    I can provide any additional info that might be required and would be so grateful for any suggestions.

    Thanks very much

  2. fat_tony

    fat_tony New Around Here

    Jan 3, 2013
    Not sure if its relevent but I did also have an old BT router plugged in nearby, ive just unplugged it it and seem to get wifi in the area that was previously a black spot.

    No telling if it will still be working tomorrow but fingers crossed.
  3. nubyOz

    nubyOz Regular Contributor

    Oct 28, 2011
    Turning off the old BT router might have solved that by no longer occupying the same channel.

    If you still have problems suggest you check the channel settings on all your wireless devices. If channels overlap you get interference.

    There are 11 (or 13 ) channels, depending on the country, but really only 3 useable ones for single channel or 1.5 for dual channel (40 MHz channel bonding).
    1, 6 and 11.
    Also using dual channel or channel bonding may actually work against you when you stretch the reach (eg going through thick walls).
    Suggest to turn on 20 MHZ (single channel) only.
  4. fat_tony

    fat_tony New Around Here

    Jan 3, 2013
    Thanks for taking the time to help

    So far so good this morning but at least ive now got something to try if it plays up again

    Roughly where would I look on devices to find what channel they use?

    We basically have 2 Samsung Galaxy S3s and the new kindle that connect to wifi

  5. nubyOz

    nubyOz Regular Contributor

    Oct 28, 2011
    The channel is configured at the router.

    1. Logon to your router. (should be )

    2. Find "Wireless" near the lower left side.

    3. At the "General" tab ensure you have the correct Band select, should be "2.4 Ghz" not "5 GHz".

    4. Check the control channel. Could be "Auto" or a number from 1 to 14, depending on region.

    5. Best to select 1 and if you have other routers set the next to 6 and the last to 11.
    Suggest to avoid 12 or higher as they are not supported by all clients as these channels are not permitted in all countries.

    6. For better overall coverage better disable dual channel.
    Set Channel Bandwidth to "20 Mhz".
    Trying to go higher when you have a large area and/or thick walls is actually more trouble than benefit.

    7. Select "Apply" button bottom middle.

    You might wish to also check the 5GHZ.
    This is good for closer clients only, same room or only thin walls, it has less reach.
    This will work if you have clients that support 5Ghz AND you only use near the router, otherwise just leave it.

    Go to step 3 and select "5ghz"
    Set Channel as Auto and Channel Bandwidth to 40Mhz.
    Select "Apply".
  6. mikeg

    mikeg Senior Member

    Sep 8, 2012
    Get inSSIDer and install it on one of your pc:s and then you can see what channels are free and the signal strength of your wireless bands.
    By the way what f/w do you have runnibg on the Asus ? The latest Asus is .266 or Merlins .23B.

  7. srinivasvaradaraj

    srinivasvaradaraj Regular Contributor

    Feb 26, 2012
    Beaumont, TX, USA
    Regardless of where you live, setting up wifi networks without security is just bad practice. Most systems connected on your network will expose some kind of network ports tempting un authorized access. Passers by can gain access to your internal network gaining access to your stuff ( I mean data and not just your internet access).

    Now that is out of the way the
    1) WPA2+AES is the best way to go for speed and range.
    2) You can try moving your AP closer to the end of the house and replacing the connection to the wired computer with a simple un managed switch.
    3) You could replace your N66U with a higher gain antennae which does both 2.4GHz and 5GHz to get better penetration.
    4) Most people forget wireless is two way communication, people assume AP is the only thing doing all the work, in reality though the client must also have the "umph" to communicate at decent speeds , by that I mean muli-channel N and necessary power. Battery powered devices often reduce power to wireless to conserve battery. The single channel on the gs3 isn't the best wireless performer.
    5) Try using wifi-analytics app on your gs3 to see how and where your signal drops off in your house and if you could post a signal graph here people can help.
    6) Try separating your older devices (b &g ) to a different AP + SSID as these can slowdown N only devices. Set up your routers to do N only with different SSIDs for 2.4. GHz and 5GHz bands. The 5 obviously for shorter ranges but better thoughput and the 2.4 for longer ranges.
    7) For very large installations I often recommend people setup a second wired AP with the same SSID, different channel half way or 3/4 of the way to their most remote access location. To take it a step further , if your clients are located in a concentrated area, try using a yagi or a patch antennae for a more stronger signal.

    Good luck !

Share This Page