Any way to switch off wifi auto channel selection on RAX120?

psychopomp1

Senior Member
I recently bought a RAX120 and despite manually selecting a channel on the 5ghz band in router settings I've noticed the router changes the chosen 5ghz channel to a different channel later on. 'Smart connect' is switched off. So I'm guessing the router is using auto channel selection despite no such setting showing in settings? Any way to switch this off?
Cheers
 
D

Deleted member 22229

Guest
What channel did you set it to ? If you used a DFS channel the router will switch if it detects radar on the channel.
 

psychopomp1

Senior Member
I’m using channel 48, so a non DFS channel.
 
Similar threads

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top