Apple Watch Fix for RT-AX86u

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

KeithW

New Around Here
I have a lot of apple products that connect to my new Asus RT-AX86U and found an issue with my apple watch connecting.
For some reason on the 2.4 Ghz band My Apple watch wouldn't connect.
I found the issue in one setting on the 2.4 Ghz band under the Professional tab.
Disabled "Enable WMM No-Acknowledgement"
And that fixed the issue now my Apple Watch 6 can now connect on the 2.4 Ghz band.
Odd thing it has no issue on the 5 Ghz Band with this same setting on.
I suspect that Apple has more updated firmware for the 5 Ghz band.

Hope this helped anyone experiencing this issue.

This is for all Asus RT-AX86U firmware versions from Asus and ASUSWRT-MERLIN.
 
Last edited:

KevTech

Very Senior Member
Default setting for Enable WMM No-Acknowledgement on stock firmware is disabled so not sure how it was enabled.
 

KeithW

New Around Here
I enabled it I typically flip all features on and only turn them off if there is a compatibility issue.
 

Tech9

Part of the Furniture
Don’t do that. Some features slow down communication rates, increase latency or limit compatibility.
 

bbunge

Part of the Furniture
The only apple product I have issues with is a very old iPod. That does not like WPA2/WPA3 so I set up a guest WIFI with just WPA2 and it is fine.
Otherwise use:
Dual Band SmartCOnnect
2.4 GHz at 20 MHz on fixed channel
5 GHz at 160 MHz on channel 36
WPA2/WPA3
SSID and passphrase alpha numeric only!
Leave the rest of the settings at default.
If you are not on Asus firmware version 3.0.0.4.386_45375-ge5f218b you need to upgrade. Now has DoT and DNS Filter.
 

Tech9

Part of the Furniture
5 GHz at 160 MHz on channel 36

Why you always recommend using 160MHz wide channel, @bbunge? What is it good for with your 100/100 ISP, for example?

For best compatibility and stability I would set:
SmartConnect disabled
2.4GHz @20MHz fixed (best throughput channel)
5GHz @80MHz fixed (non DFS channels only)
WPA2
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top