Asus 3100 — Merlin upgrade and now open vpn performance issues

Burnerdroid

Occasional Visitor
Hey all — just upgraded my ac3100 to 386.2.6 from a 384x.x (it was a 2019 build)

used to get around 40-60Mbps running open vpn nord udp all dialed in...

now I am sitting at 17dl 12ul. Tried multiple different udp servers and same results. Looks like the router is running 100% cpu during speed tests though OVPN - I am guessing there is some sort of beefed up encryption going on. Tried to do some research how to lower encryption but can’t figure it out. I tried playing with cypher in the addition settings but can’t seem to figure out how to get more speed. I understand the 3100 processor is old and can only handle so much, wondering how I can get some bandwidth back to the 40-60 range where I was at before. Please let me know what I can try, I think it is for sure an encryption thing, as that would make sense newer beefed up encryption is causing 99-100% cpu load on speed test. Before it was 99 and I was getting way more speed. Any advice appreciated. Thanks!!!
 

AndreiV

Very Senior Member
Have you read the changelog?

As you have upgraded from a very old firmware version , you would be advised to factory reset your router.
 

Burnerdroid

Occasional Visitor
Have you read the changelog?

As you have upgraded from a very old firmware version , you would be advised to factory reset your router.

did this and it worked. Thanks so much for the suggestion. Looks like OVPN versions went up too. Getting 50-70 now, used to have a top end near 60. Thanks!!! In a few years will get a better asus with more powerful cypher encryption cpu (probably 88u when the price comes down a little)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top