Asus 5300 firmware update

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

houghton19

Regular Contributor
Ive had my 5300 for about 4/5 years now, last night i noticed via the asus app that there was an update, now i judt pressed update and let it do its thing.

after the update, devices still work however i cannot log into the router now, i have tried wireless and wired. I just get a timeout page. i have tried 192.168.1.1 and router.asus.com. it still shows at 192.168.1.1 in msconfig.
Ethernet adapter Ethernet 9:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : fd44:b188:742c:1:a98b:7c02:3a0c:5a78
Temporary IPv6 Address. . . . . . : fd44:b188:742c:1:7871:e458:2419:733c
Link-local IPv6 Address . . . . . : fe80::a98b:7c02:3a0c:5a78%5
IPv4 Address. . . . . . . . . . . : 192.168.1.127
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

is there anyway to fix this without a factory reset as I dont have my port forwarding written down.

I have been using Merlin firmware so has this messed things up?

thanks.
 

AndreiV

Very Senior Member
Depends how out of date you were :

386.2 (2-Apr-2021)
- NOTE: due to changes in how custom device icons are handled,
first time you boot with 386.2 you need to either
shift-reload the main index page, or clear your
browser cache.

Other than that try rebooting the router and check the IP with the ASUS Discovery tool.
 

houghton19

Regular Contributor
Depends how out of date you were :



Other than that try rebooting the router and check the IP with the ASUS Discovery tool.
Sorry, forgot to mention I have tried a reboot. Not seen the discovery tool, I will look when I get home.
 

houghton19

Regular Contributor
I don’t think I was that much out of date, I think I have sussed it, seems like I’ve either caught, or update has activated https so I’ve had to log into 192.168.1.1:8443. This has let me log in, just need to figure how to turn it off now . Thanks.
 

bstuke

New Around Here
I did find out from WIZ support that these are the ports they use.

I would not have the first idea were to look on the router.
• 38899 and 38900 for UDP on local network
• 18266 on local network, for pairing
• 8883 to establish secure connection with our servers over the internet. This is the MQTT port. – TCP
• 123 - to obtain the time over the internet, for example for scheduled events, UDP
• 80 - to the internet, TCP
• 53 - to the internet, TCP and UDP to resolve Domain Name issues
• 443 - TCP to manage https
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top