Asus AC-RT86U Merlin lunatic behaviour

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Cisky

New Around Here
Hi everybody,
I’m new on this forum and I’m trying to hang around an Asus AC-RT86U.
I’m coming from an Archer C7 with DD-WRT firmware. Excellent router, excellent firmware but I needed a more powerful stuff.
I have tried the Asus both with its stock firmware and the Merlin.
Definitely, I prefer Merlin but...
After flashed Merlin, I have put a VPN client (PrivateVPN) which gets its .opvn files.
The problem is I can’t manage to avoid some dns leaks!
I have tried to force all the traffic into the tunnel and put “exclusive” dns server.
The fool behaviour is that sometimes I have dns leaks, sometimes no leak.
Yesterday, it was fine, today I have problems. But I have done no change to the setup!!!
Any idea?
Many thanks in advance
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top