Asus AC3100 and AC68u AIMesh Connection

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

everydaydealer

New Around Here
All, Just joined this forum to try fixing my AImesh connection.

I have AC3100 as my main router and i have my old AC68U (originally TM AC1900) which wanted to add as AInode.

I tried the following.
1. Both routers reset and having stock latest firmwares
2. Both routers reset and having latest merlin firmwares
3. Wired and Wireless
4. Kept the routers next to each other

Still each time im getting this message but noting happens afterwards and im getting error saying it couldnt find.
2020-03-26_9-06-53.png


few things to note. I have same SSID for both 2.4G and 5G in AC3100 and i tried keeping separate name as well.

Any help ?
 

OzarkEdge

Part of the Furniture

everydaydealer

New Around Here
I wanted to add that TM AC1900 is working pefectly as AImesh router and Ac3100 as node. But i wanted to have the better one as router
 

Grisu

Part of the Furniture
If you have a original TM then there is no Aimesh support with its old firmware, and if you converted it to a 68U with recent firmware you wont get support in this forum as it isnt allowed to talk about modified TM routers - sorry.
 

Similar threads

Top