Asus AC88U in AiMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

martzmellow

New Around Here
Hi, new to the forum - be gentle.

I am trying to create an AiMesh with my asus AC88U as the router and an asus 1900P as the mesh node.
Both devices are running Firmware 3.0.0.4.386_43129 , have been factory reset and rebooted (several times).
Since they were both factory reset, all of the settings (except username/password and PSK) are defaults - no crazy updates or settings.

AC88U sees and connects to the 1900P, but the connection is listed as WEAK.
Even with both devices in the same room and 2 ft apart.
Setting up the mesh using wireless back haul connections since that is how I plan to use it.
Tried with Smart Connect enabled (one SSID) and disabled (two SSIDs).

I tried using a different 1900P (I have 2) and got the same results.
Tells me it is either a setting(s) I am missing, there is something wrong with my AC88U (works fine for clients tho), or the AC88U / 1900P combo is no bueno.

ASUS support was little to no help.
All they could supply was using a wired connection between mesh units (kinda defeats the purpose for me).

Please help!

Martzmellow
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top