What's new

Asus AI Mesh vs. ISP vs. 192.168.1.1

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

oshunluvr

New Around Here
This is half rant, half info, with some questions about AI Mesh at the end.

RT-AC5300 running Merlin + RT-AC68U running factory, both firmware are current versions. The 5300 running as the main router and the 68U as the AI Mesh node worked perfectly for years.

Recently Suddenlink/Optimum (to be avoided at all costs!) "upgraded" my modem to an Altice modem/router as my service had become spotty. Of course, their router is set to the default 192.168.1.1 just like 99% of all network consumer products. This killed my network until I changed the 5300 to .3 and changed it to an "Access Point" since the new modem also has wireless built-in. Then all worked well EXCEPT the AI Mesh failed and would not come back.

After doing a factory reset on the 68U, when trying to reconnect the AI Mesh the 5300 would locate the 68U but failed to connect. Several tries gave the same result: a generic list of useless potential problems like "Someone else may be attempting to connect the AI Mesh node" - really?

I went to the Web management page for my modem and lo and behold there was an Edit button on the network settings for the modem. 30 minutes later, having all attempts rejected I got on the support chat for Optimum only to be told I can't change the settings on my modem. I asked "Then why is there an EDIT button on the setting page?" The response was goodbye and a termination of the chat. Like I said, avoid Optimum at all costs.

Next I went to Asus live chat support. The "solution" was to disconnect the modem from the network, run the AI Mesh setup and the node would be attached and assigned an IP (I assumed other than .1 or that I would be able to change it). This did not change anything. The 5300 still failed to connect to the 68U - even though the ISP modem/router was powered off.

Eventually, I set the 68U as an Access Point as well, set it's IP to .2 and put it at the other end of the house. I even used the same ESIDs and passwords as the 5300 and it seems to work the same way the AI Mesh does. I can walk though the house from the 5300 towards the 68U and see the bars drop as I go until just past halfway then they climb back up to 5 bars - presumably because my phone switched over the the 68U.

Questions:
  1. If having two Access Points this way works, what's the point of AI Mesh?
  2. Will I expect any issues using the current setup?
  3. Did it fail to connect to the node because AI Mesh only works when the "main" router is a "regular" router and not an Access Point?
  4. Was the original failure of the Mesh because I changed the IP on the 5300 or just the addition of an IP conflict on the network?
Thanks for your time - I know I can be long winded, lol.
 
  1. If having two Access Points this way works, what's the point of AI Mesh?

AiMesh includes other features.

  1. Will I expect any issues using the current setup?

Since you can't configure the IPS gateway, let it assign IP addresses to your equipment. And configure your WiFI to not conflict with the ISP WiFi.

Ideally, ask the ISP for a modem only box so you can use your own network equipment without conflicts.

  1. Did it fail to connect to the node because AI Mesh only works when the "main" router is a "regular" router and not an Access Point?

No. You can use AiMesh in Router Mode or in AP Mode. Use the FAQ Search in the router webUI to find instruction/information.

AP Mode guest WLANs will not be isolated from your ISP LAN/WLANs.

  1. Was the original failure of the Mesh because I changed the IP on the 5300 or just the addition of an IP conflict on the network?

Maybe. Maybe the firmwares don't play nice together... why do you need Asuswrt-Merlin on the AC5300 in AP Mode? Maybe the ISP WiFi is interfering with the AiMesh router WPS-based node setup... try wiring the node to add it.

OE
 
Last edited:
This is half rant, half info, with some questions about AI Mesh at the end.

RT-AC5300 running Merlin + RT-AC68U running factory, both firmware are current versions. The 5300 running as the main router and the 68U as the AI Mesh node worked perfectly for years.

Recently Suddenlink/Optimum (to be avoided at all costs!) "upgraded" my modem to an Altice modem/router as my service had become spotty. Of course, their router is set to the default 192.168.1.1 just like 99% of all network consumer products. This killed my network until I changed the 5300 to .3 and changed it to an "Access Point" since the new modem also has wireless built-in. Then all worked well EXCEPT the AI Mesh failed and would not come back.

After doing a factory reset on the 68U, when trying to reconnect the AI Mesh the 5300 would locate the 68U but failed to connect. Several tries gave the same result: a generic list of useless potential problems like "Someone else may be attempting to connect the AI Mesh node" - really?

I went to the Web management page for my modem and lo and behold there was an Edit button on the network settings for the modem. 30 minutes later, having all attempts rejected I got on the support chat for Optimum only to be told I can't change the settings on my modem. I asked "Then why is there an EDIT button on the setting page?" The response was goodbye and a termination of the chat. Like I said, avoid Optimum at all costs.

Next I went to Asus live chat support. The "solution" was to disconnect the modem from the network, run the AI Mesh setup and the node would be attached and assigned an IP (I assumed other than .1 or that I would be able to change it). This did not change anything. The 5300 still failed to connect to the 68U - even though the ISP modem/router was powered off.

Eventually, I set the 68U as an Access Point as well, set it's IP to .2 and put it at the other end of the house. I even used the same ESIDs and passwords as the 5300 and it seems to work the same way the AI Mesh does. I can walk though the house from the 5300 towards the 68U and see the bars drop as I go until just past halfway then they climb back up to 5 bars - presumably because my phone switched over the the 68U.

Questions:
  1. If having two Access Points this way works, what's the point of AI Mesh?
  2. Will I expect any issues using the current setup?
  3. Did it fail to connect to the node because AI Mesh only works when the "main" router is a "regular" router and not an Access Point?
  4. Was the original failure of the Mesh because I changed the IP on the 5300 or just the addition of an IP conflict on the network?
Thanks for your time - I know I can be long winded, lol.
Sounds like an unnecessarily complex setup if I understand correctly how it is laid out. Basically you have a router/modem (optimum) being your ISP gateway and handing out DHCP addresses both via wired and wifi. At the same time, you have an aimesh (you don't specify if it is wired between the nodes) that is also presumably handing out addresses via DHCP to clients on the same subnet. So you have 2 routers (aimesh and optimum) each with its own DHCP database which can cause clients to get overlapping addresses. That in itself is a cause for issues. Second, it is true that if you have both routers on the same IP it will cause conflicts, even worse since you overlap the gateway address for the subnet. setting the aimesh with a different ip should solve the issue.
Now, if it were my network, I would do these actions in order of preference:
1. Set optimum as transparent bridge and turn off its radios (if it doesn't have transparent bridge mode, you can setup a DMZ forwarding all traffic to the wan IP of the aimesh). Set aimesh to router mode and get WAN directly from modem. Everything network wise would be managed from the aimesh.
2. Let's say you can't touch optimum for some reason (if you say the edit option is available, i'd say go for it but up to you). Then you configure aimesh as AP, turn off DHCP (this is vital since then you can have a single database managed by optimum) and use it as glorified range extenders. Aimesh in this case allows you to have a semi "single pane" of config for both aimesh nodes, but you still have to manage the real network on the optimum. This is a step up above managing independent APs in the grand scheme of things. But since the aimesh tweaks would only apply to it's clients, you might be confused why things work differently if they jump over to the optimum radio
 
AiMesh includes other features.
OK, like? Probably if I'm not aware of any, I wasn't using them.

Since you can't configure the IPS gateway, let it assign IP addresses to your equipment. And configure your WiFI to not conflict with the ISP WiFi.
Ideally, ask the ISP for a modem only box so you can use your own network equipment without conflicts.
The problem is the 68U - after a factory reset - goes to 192.168.1.1 same as the modem/router which makes the entire network unusable - thus the attempt with the ISP device powered off. At least it's not a Windows network so all my devices didn't make up new IP addresses for themselves.

The WiFi isn't now nor was then an issue. I simply don't use the ISPs wifi so nothing is connected to it. I did consider changing my base IP address but that would be a whole weekend of work at a minimum. I have 8 wired connections all of which would require manual re-configuring of several services each. Not a job worth doing if there's a better solution. Just changing the IP of the 5300 required at least a half dozen edits in various locations.

My ISP is the only one in the area and they have no interest in helping nor supplying me with a different device or even configuring the one I have. I totally agree this is the best solution, but it's not happening. The only upside is MetroNet is running gigabit fiber in my area and hopefully will be up in a couple months. I'm already signed up as an early adopter.

No. You can use AiMesh in Router Mode or in AP Mode. Use the FAQ Search in the router webUI to find instruction/information.
This does not agree with my experience which is why I posted here.
Recap:
AiMesh was working flawlessly
ISP changed hardware and I changed the IP on the 5300 and changed it to AP mode
AiMesh failed (node disconnected and was not discoverable)
With ISP device off, 5300 was able to discover the 68U but not connect. Many attempts were made.
Re-reading the kindergarten level instructions reveals no missing step.
The list of "Thing to check" were as useless as the instructions. To whit:
"Someone else might be attempting to connect to another AI Mesh."​
"Confirm your AiMesh node is powered on"​
"Move your AiMesh node is within 1-3 meters of the AiMesh router"​
"Be sure your AiMesh node is reset to default"​
"Confirm your AiMesh node is upgraded to AiMesh-supported firmware"​
And then a suggestion to contact Asus support, which I did and which did not help. They added no new solutions.

Consider that the only changes made to the AiMesh setup were: Change in the IP of the 5300 to .3 and setting it to AP mode. With the ISP device disconnected from the network AND powered off, it would be illogical to assume somehow it was the issue. The only logical conclusion is one of the two changes made to the 5300 is causing the problem. Since I use Merlin firmware and have for decades (maybe ?), I hoped someone here could confirm my conclusion or provide a solution.

AP Mode guest WLANs will not be isolated from your ISP LAN/WLANs.
I really don't care about this - not using the ISP wifi and it's only connected to the 5300. I'm not a total novice with regards to networking, just unable to get my Asus routers to work as advertised.

Maybe. Maybe the firmwares don't play nice together... why do you need Asuswrt-Merlin on the AC5300 in AP Mode? Maybe the ISP WiFi is interfering with the AiMesh router WPS-based node setup... try wiring the node to add it.

OE
I had the 5300 a year before the 68U and had upgraded the 5300 to Merlin when it was new. The advice I read on-line said to not use Merlin on the AiMesh node. Let's not forget it's been working for years until this point.

The only thing I can think of that I have not attempted is to reset the 5300 to factory settings and re-attempt the AiMesh setup. However, as long as I am stuck using the ISP modem/router I will not bother, since the current setup requires I use the 5300 as an AP. Again, my experience is this does not work with AiMesh. Once the new ISP moves in, everything will likely change.

Regardless, thanks for the reply.
 
Sounds like an unnecessarily complex setup if I understand correctly how it is laid out. Basically you have a router/modem (optimum) being your ISP gateway and handing out DHCP addresses both via wired and wifi. At the same time, you have an aimesh (you don't specify if it is wired between the nodes) that is also presumably handing out addresses via DHCP to clients on the same subnet. So you have 2 routers (aimesh and optimum) each with its own DHCP database which can cause clients to get overlapping addresses. That in itself is a cause for issues. Second, it is true that if you have both routers on the same IP it will cause conflicts, even worse since you overlap the gateway address for the subnet. setting the aimesh with a different ip should solve the issue.
Now, if it were my network, I would do these actions in order of preference:
1. Set optimum as transparent bridge and turn off its radios (if it doesn't have transparent bridge mode, you can setup a DMZ forwarding all traffic to the wan IP of the aimesh). Set aimesh to router mode and get WAN directly from modem. Everything network wise would be managed from the aimesh.
2. Let's say you can't touch optimum for some reason (if you say the edit option is available, i'd say go for it but up to you). Then you configure aimesh as AP, turn off DHCP (this is vital since then you can have a single database managed by optimum) and use it as glorified range extenders. Aimesh in this case allows you to have a semi "single pane" of config for both aimesh nodes, but you still have to manage the real network on the optimum. This is a step up above managing independent APs in the grand scheme of things. But since the aimesh tweaks would only apply to it's clients, you might be confused why things work differently if they jump over to the optimum radio
Seems you missed the part of the rant where I stated I cannot change any settings on the Optimum device. It is only accessible through their website and per their own customer support, I cannot change anything except the ESID and wifi password. Obviously this doesn't help.

The problem is AiMesh no longer works - not how it's configured now. The 5300, when set as a AP will not attach to the 68U.
 
The only thing I can think of that I have not attempted is to reset the 5300 to factory settings and re-attempt the AiMesh setup. However, as long as I am stuck using the ISP modem/router I will not bother, since the current setup requires I use the 5300 as an AP. Again, my experience is this does not work with AiMesh.

Maybe the ISP WiFi is messing with your AiMesh WiFi.

OE
 

Similar threads

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top