Asus AiMesh router setup problem

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ggbg

New Around Here
Hello, I have AiMesh setup in my house. I have RT-AX88U as my main router (1st floor), RT-AX92U on the 3th floor, and another RT-AX92U on the 4th floor setup as nodes. So.. They are connected like this -

RT-AX88U (1st floor) ---> RT-AX92U (3th floor) 5GHz (Signal is "Good" green -73dBm) ---> RT-AX92U (4th floor) 2,5 GHz (Signal is "Weak" -49dBm)

So, my question is - is it possible the two RT-AX92U to establish 5GHz connection between each other and 5GHz with the main router (RT-AX88U) at the same time or they are limited to have only one 5GHz connection between nodes?? The signal is weak even if i put them side by side ...What am I doing wrong?

Any help would be appreciated!

Thanks!
 

leerees

Regular Contributor
You really need all the AX92u's to be connected via the dedicated AX backhaul channel. If one of your AX92u's is using 2.4ghz then it could be sharing that channel with other devices (which could cause all sorts of issues). You need to rearrange your layout or get another AX92u to bridge the gap.

Have you tried clicking optimisation in the AI mesh tab?
 

ggbg

New Around Here
You really need all the AX92u's to be connected via the dedicated AX backhaul channel. If one of your AX92u's is using 2.4ghz then it could be sharing that channel with other devices (which could cause all sorts of issues). You need to rearrange your layout or get another AX92u to bridge the gap.

Have you tried clicking optimisation in the AI mesh tab?

I've tried clicking optimization ...and the thing that it does is to link the two RT-AX92U to one another. (otherwise at the beginning both RT-AX92U are linked to the main router ...but it makes no sense to me because one of the RT-AX92U is on the 4th floor, and the RT-AX88U is on the 1st floor)

The strange thing is that I'm getting speeds like 111mbps download / 127mbps upload on the 4th floor (when i'm connected to the 5GHz on the 4th floor RT-AX92U ) My internet plan is 200/200.
But sometimes the speeds drop.. that's why i'm trying to fix this connection issue with the uplink type.

Even if I put the two RT-AX92U side by side they connect via 2,5GHz ..with weak signal.
 

L&LD

Part of the Furniture
Have you tried putting the 3rd-floor AiMesh node on the second floor instead, like what is shown below (or, as close to it as possible when viewing the home from the long-side)?

4th Floor ---------------------------------------------------------------------AiMesh Node--------------------

3rd Floor --------------------------------------------------------------------------------------------------------

2nd Floor --------------------------------------------AiMesh Node--------------------------------------------

1st Floor -----------Main Router--------------------------------------------------------------------------------
 

ggbg

New Around Here
Have you tried putting the 3rd-floor AiMesh node on the second floor instead, like what is shown below (or, as close to it as possible when viewing the home from the long-side)?

4th Floor ---------------------------------------------------------------------AiMesh Node--------------------

3rd Floor --------------------------------------------------------------------------------------------------------

2nd Floor --------------------------------------------AiMesh Node--------------------------------------------

1st Floor -----------Main Router--------------------------------------------------------------------------------


No I have not tried this. I think the problem is between the two nodes (RT-AX92U). It seems that they cannot establish strong 5 GHz or 2,5 GHz connection between each other, no matter the distance between them.
 

L&LD

Part of the Furniture
I think that it may be the -73dBm signal to the closest node that is the issue. :)
 

ggbg

New Around Here
I think that it may be the -73dBm signal to the closest node that is the issue. :)

I just removed the 4th floor node, then made a factory reset.. and placed it next to the main router (1meter away) to try to setup it again .. same result... it connects to the main router via 2,5GHz and the signal is shown as weak .. it seems that 5GHz-2 is totally missing .. on the picture the node on the right is 1m away from the main router, and the left node is two floors above ...
The second picture is how they are usually connected when the second node is at 4th floor.
 

Attachments

  • A335BD7C-1F8A-41B0-A741-F8CF05769742.png
    A335BD7C-1F8A-41B0-A741-F8CF05769742.png
    347.8 KB · Views: 31

ggbg

New Around Here
That’s the second picture ;)
 

Attachments

  • D7E6D00A-9A9F-4F6B-A3C1-5D0D107F752A.png
    D7E6D00A-9A9F-4F6B-A3C1-5D0D107F752A.png
    349.2 KB · Views: 22

L&LD

Part of the Furniture
Wild guess: you're using your phone to set up the network? Don't. :)

How are you resetting the node?

1M is too close. Try it around 15' to 20' instead when you're testing.

FYI, testing by resetting only one part of the network is not worthwhile in my experience.


Scenario 1:
Remove both AiMesh nodes, reboot the main router.

With only a single node powered 'on'; do a WPS reset on it and leave it. From the main router, add it as an AiMesh node.

Wait for at least 15 minutes before powering it down and placing it where you want (I suggest the 2nd floor).

Wait for the paired node to fully boot up.

On the last router, do a WPS reset on it and leave it. From the main router, add it as an AiMesh node.

After the third router has been added as a node and is running for 15 minutes or so, move it to where you want (I suggest the 4th floor).


To take advantage of the 5GHz-2 radios, ignore the above. :)

Scenario 2:
Set up an RT-AX92U as the main router. Make sure you do a full WPS reset, including a reset via the GUI, including checking the 'Initialize all settings... box'. And, also formatting the JFFS on the next reboot too (don't forget to hit 'Apply' at the bottom of the page and then rebooting 3x in the next 15 minutes or so, waiting 5 to 10 minutes between reboots). Now, minimally and manually configure the router to secure it and connect to your ISP. Do not use a saved backup config file. Do not 'blindly' use old settings that may have worked previously.

New M&M 2020

Add the second RT-AX92U as an Aimesh node, as indicated above, and place it on the 2nd floor. Add the RT-AX88U as an AiMesh node and place it on the 4th floor, following the suggestions indicated above too.

I would pay special attention to the (manual) Control Channels you use when setting up the main router. I would test the 'high' and the 'low' 5GHz bands available to see what gives the best performance to the RT-AX88U on the 4th floor.

After setting up the network in either Scenario 1 or 2, I would reboot the main router (do not reboot the nodes) after the nodes are placed where you want and have been running for at least 15 minutes or more. This gives the most stable AiMesh network for me.
 

ggbg

New Around Here
Wild guess: you're using your phone to set up the network? Don't. :)

How are you resetting the node?

1M is too close. Try it around 15' to 20' instead when you're testing.

FYI, testing by resetting only one part of the network is not worthwhile in my experience.


Scenario 1:
Remove both AiMesh nodes, reboot the main router.

With only a single node powered 'on'; do a WPS reset on it and leave it. From the main router, add it as an AiMesh node.

Wait for at least 15 minutes before powering it down and placing it where you want (I suggest the 2nd floor).

Wait for the paired node to fully boot up.

On the last router, do a WPS reset on it and leave it. From the main router, add it as an AiMesh node.

After the third router has been added as a node and is running for 15 minutes or so, move it to where you want (I suggest the 4th floor).


To take advantage of the 5GHz-2 radios, ignore the above. :)

Scenario 2:
Set up an RT-AX92U as the main router. Make sure you do a full WPS reset, including a reset via the GUI, including checking the 'Initialize all settings... box'. And, also formatting the JFFS on the next reboot too (don't forget to hit 'Apply' at the bottom of the page and then rebooting 3x in the next 15 minutes or so, waiting 5 to 10 minutes between reboots). Now, minimally and manually configure the router to secure it and connect to your ISP. Do not use a saved backup config file. Do not 'blindly' use old settings that may have worked previously.

New M&M 2020

Add the second RT-AX92U as an Aimesh node, as indicated above, and place it on the 2nd floor. Add the RT-AX88U as an AiMesh node and place it on the 4th floor, following the suggestions indicated above too.

I would pay special attention to the (manual) Control Channels you use when setting up the main router. I would test the 'high' and the 'low' 5GHz bands available to see what gives the best performance to the RT-AX88U on the 4th floor.

After setting up the network in either Scenario 1 or 2, I would reboot the main router (do not reboot the nodes) after the nodes are placed where you want and have been running for at least 15 minutes or more. This gives the most stable AiMesh network for me.


THANK YOU! for your suggestions I'll definitely try these scenarios when I have more time (eventually during the weekend ;) ). And no, I don't use my phone for setup ;) I just was on the move when I replayed to you previously. THANKS AGAIN!! I'll inform you what results I get once I've done it..

It is also interesting that i can see the hidden 5GHz-2 signal from 3rd floor node (with Wifi analyzer) but I can't see 4th floor node's 5GHz-2 ...
 

ggbg

New Around Here
Hello again.. I tried the things that L&LD suggested but with no result. The problem persisted. And it was like this until today when a new version of the software was released. After the update "Current Version : 3.0.0.4.386_41712-gf4ae027" everything works fine and the connection between nodes is 5Ghz - stable and super fast!! (reaching 200/200 on the 4th floor).
Thanks again for all the suggestions!
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top