asus ax86u actualizacion erronea

Julianff

Occasional Visitor
I have tried to update asus ax86u in its latest version manually and automatically but the wifi was disconnected and the television was fine. I have returned to the previous version and everything is correct again. Is the new version of asus wrong or am I doing something wrong, greetings
 

bbunge

Part of the Furniture
If you are using Asus firmware you can upgrade using the iOS or Androis app or directly from the router GUI under Administration/Firmware Upgrade. No need to download the firmware file.
 

Julianff

Occasional Visitor
It gives me an error both with android, both on the web. The wifi does not work on any phone, greetings
 

Julianff

Occasional Visitor
Baje a la version anterior y me va todo fenomenal.Preguntaba si alguien a actualizado a la ultima version y le ha dado error en wifi de moviles.Si no os da error seria plantearme el restaurarlo.
 

L&LD

Part of the Furniture
What 'latest version' are you trying to update to, and from which firmware?

A full reset is required to be (properly) tested in your environment (all evidence points to that so far).

I'll also guess here that the version works flawlessly for most others. Even without knowing which version it is.

Be sure to use the link below to reset your router to factory defaults.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

Do not use a saved config file after performing the above (you can create one to use with the firmware currently installed though. Just be sure to download it and save it together with the backup config file you create while on the firmware it is on now).
 

Julianff

Occasional Visitor
la version Version 3.0.0.4.388.20566,es segun la ultima de españa de 86u desde la Version 3.0.0.4.386.49599 he actualizado tratando varias veces y tal ultima version me deja sin wifi pero funcionando todo por cable con lo cual he vuelto a la Versión 3.0.0.4.386.49599 que me funciona todo de maravilla, un reseteo no se si me funcionaria,saludos
 

Julianff

Occasional Visitor
Screenshot_20221003_001051_com.android.settings.jpg
 

L&LD

Part of the Furniture
English, please.
 

Julianff

Occasional Visitor
the version Version 3.0.0.4.388.20566, is according to the latest from Spain of 86u from Version 3.0.0.4.386.49599 I have updated trying several times and such latest version leaves me without wifi but everything works by cable with which I have returned to the Version 3.0.0.4.386.49599 that works great for me, a reset I don't know if it would work for me, greetings
 

L&LD

Part of the Furniture
The only way you'll know is to flash the firmware you want to use/test (the latest is always recommended, by default), and then minimally and manually configure the router to secure it and connect to your ISP.

Only at that point can you determine if the firmware is an issue, your selected defaults, options, and features you enable, or your WiFi environment (or a combination of all of these).

Right now, I just see a router/network that isn't in a good/known state. (And a full reset should put it there).
 

Julianff

Occasional Visitor
Should I update to the beta and put the latest version later or is it indifferent to go from one version to the latest? I tried twice to flash the latest version from the one I had and no client connects to the wifi. Looking at the router parameters or options I have the same data both in the version I had and in the new one. Greetings
 

L&LD

Part of the Furniture
I don't believe you need to flash to the beta in this case. Flash the firmware you want to use.
 

bbunge

Part of the Furniture
Many of us have had no problems with the new firmware. I upgraded with the Firmware Upgrade in the router admin area but others have used the iOS or Android router app. Also a good idea to power cycle the router after upgrade.
 

Julianff

Occasional Visitor
He realizado los pasos correctos según lo que me dices pero no entiendo porque los móviles se quedan sin wifi. La version anterior es fabulosa y me esta volviendo loco, saludos
 

octopus

Part of the Furniture
He realizado los pasos correctos según lo que me dices pero no entiendo porque los móviles se quedan sin wifi. La version anterior es fabulosa y me esta volviendo loco, saludos
Please in English. ;)
 

Julianff

Occasional Visitor
I have carried out the correct steps according to what you tell me but I do not understand why the mobiles run out of wifi. The previous version is fabulous and it's driving me crazy, cheers
 

Julianff

Occasional Visitor
I have had the insufferable reset and configure everything again while I was alone at home. It seems that everything works for now. I have to put home automation again since I changed the network and passwords completely. Thank you all, regards
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top