Asus Ax86u and ax58bt - wifi radar shows generation: ac

darthkurak

New Around Here
Hi. I bought an ax86u router and an ax58bt adapter for my pc. I updated the router to the latest stable version of merlin (386.3.2). I did the basic setup as mentioned here: https://www.snbforums.com/threads/n...l-and-manual-configuration.27115/#post-205573

I live in a house. The router is placed on the first floor, and PC with adapter on 0 floor, very close to each other (5-10m) (only ceiling between them)

I have 1 Gig internet. I am trying to utilize the maximum speed on this PC, but what I got the most is 800 Mbs and a Tx rate of around 2000

I have wifi setup on 5ghz 160mhz width on 36 channel - and this is used to connect from PC.
What wonders me is the connection generation shown in WIFI radar which says: "ac". Shouldn't be ax? Is this may be a problem why I can't achieve higher throughput? Or maybe it always says ac even if ax is used (how can I confirm this?)? Or, it is expected and good enough throughput for such environment and distance setup, and there is nothing more that I can do to improve?
 

rlj2

Senior Member
Hi. I bought an ax86u router and an ax58bt adapter for my pc. I updated the router to the latest stable version of merlin (386.3.2). I did the basic setup as mentioned here: https://www.snbforums.com/threads/n...l-and-manual-configuration.27115/#post-205573

I live in a house. The router is placed on the first floor, and PC with adapter on 0 floor, very close to each other (5-10m) (only ceiling between them)

I have 1 Gig internet. I am trying to utilize the maximum speed on this PC, but what I got the most is 800 Mbs and a Tx rate of around 2000

I have wifi setup on 5ghz 160mhz width on 36 channel - and this is used to connect from PC.
What wonders me is the connection generation shown in WIFI radar which says: "ac". Shouldn't be ax? Is this may be a problem why I can't achieve higher throughput? Or maybe it always says ac even if ax is used (how can I confirm this?)? Or, it is expected and good enough throughput for such environment and distance setup, and there is nothing more that I can do to improve?
Whats it show under the wireless log
 

CaptainSTX

Part of the Furniture
Hi. I bought an ax86u router and an ax58bt adapter for my pc. I updated the router to the latest stable version of merlin (386.3.2). I did the basic setup as mentioned here: https://www.snbforums.com/threads/n...l-and-manual-configuration.27115/#post-205573

I live in a house. The router is placed on the first floor, and PC with adapter on 0 floor, very close to each other (5-10m) (only ceiling between them)

I have 1 Gig internet. I am trying to utilize the maximum speed on this PC, but what I got the most is 800 Mbs and a Tx rate of around 2000

I have wifi setup on 5ghz 160mhz width on 36 channel - and this is used to connect from PC.
What wonders me is the connection generation shown in WIFI radar which says: "ac". Shouldn't be ax? Is this may be a problem why I can't achieve higher throughput? Or maybe it always says ac even if ax is used (how can I confirm this?)? Or, it is expected and good enough throughput for such environment and distance setup, and there is nothing more that I can do to improve?
Before you drive yourself crazy trying to maximize wifi throughput are you sure your PC can handle a full gig? If possible try connecting the PC's LAN port to your router using an Ethernet cable and using a utility such as Iperf to test what speed the PC can really handle. I have an older laptop with I5 processor and it won't test at over 600Mbps even though it has a gig port.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top