Asus AX88U disassociated because sending station is leaving or already left - rssi-28 to 52 only

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Claira42

Occasional Visitor
A few months ago, I started to notice that my Google outdoor cam, which always was the first to disconnect on my old Virgin Hub 3 was now starting to disconnect on the asus router. This was the reason why I bought the asus router in the first place, because I relied on this camera and with a short antenna, I was assured that this would be the route to go.
Within seconds of connecting, the camera stayed connected and never had any problems until May5th when I did the May firmware update. It started slowly, and I never really noticed it much, but fro August onwards I have virtually no connection from that camera to the router.
I was getting rssi's very low, sending station leaving or has left, other devices disconnecting too, but September was the worst. I've updated the firmwares as soon as they come out, but I think there is a problem with the last three firmwares and I have to roll the router back to factory settings. I have had to use someone else's internet just to get my camera to connect again.
Has anyone else had this problem?
It seems to have stated slowly from this firmware update.
Version 3.0.0.4.386.4282
The April one reported no issues, but the log goes back to May 5th and then it's constant interruptions.
Any help would be appreciated. I've contacted Asus, but if anything else disconnects then I will have to go back to factory settings and start again.
Thanks, Lisa.
 

ColinTaylor

Part of the Furniture
... but the log goes back to May 5th ...
Be careful when reading the dates in the log file. The router has no battery backed clock. So every time you reboot the router it will go back to the default date of May 5th. Then once the router has reconnected to the internet it will correct the date and time.

Disable Smart Connect and set a fixed Control Channel. Use 20MHz channel bandwidth on 2.4GHz and 80MHz on 5GHz.

What model of camera do you have?
 

Claira42

Occasional Visitor
Be careful when reading the dates in the log file. The router has no battery backed clock. So every time you reboot the router it will go back to the default date of May 5th. Then once the router has reconnected to the internet it will correct the date and time.

Disable Smart Connect and set a fixed Control Channel. Use 20MHz channel bandwidth on 2.4GHz and 80MHz on 5GHz.

What model of camera do you have?
Google Outdoor cam the original one that only uses 2.4ghz, not the new current versions. I've had it with the bad internet problem on virgin hub 3 since installation in 2018, hence having no problems since buying and installing the asus router, until current firmware updates.
Can I disable smart connect and the other things you mention without losing internet connection? Also, setting a fixed channel, would I have to use a wifi analyser to see which is less congested as my brother has his own router and all my neighbours routers are fighting for bandwidth too.
This is why I think my only options are rolling back to factory settings. Meaning turning off my virgin hub 3 and resetting router to factory settings.
Just at a loss at the moment with it all.
Thanks, Lisa.
 
Last edited:

ColinTaylor

Part of the Furniture
If you change any of the WiFi options you will only loose WiFi connectivity to the router briefly while it reconfigures itself. Just check that the WiFi SSIDs and passwords are correct when turning off Smart Connect.

You can use a WiFi app on a phone to find the best channel. Or you can use the router's own Wi-Fi Radar function, although I find that rather clunky to set up so it's easier to just use the phone.

Resetting the router to factory settings doesn't change the installed firmware version. All it does is change the settings back to their default values and makes you set it up again from scratch - which can be useful if you've made a bad change but can't remember what it was.
 

Claira42

Occasional Visitor
I've never changed anything on the router since I first connected it to the hub. Just did the first set up with passwords etc and putting the hub into modem mode.
I thought that if you go back to factory settings you reset the firmware too, as this was what I was told when I asked on the virgin community forum if I had to go back to the virgin hub before resetting the router back to factory settings.
That's confused me now because I was told that when you reset back to factory settings that you go back to the first installed firmware too, because this is where I thought my problem was, the firmware update seemed to cause the connection problems since the May update. I think they called it a roll back of firmware updates.
I will try your way and see how it goes, as I was told to revert back to the first firmware by factory resetting and starting again, but I have never changed any settings in this router except the firmwares as they came out. So I thought, and believed that it was a firmware update issue, but having updated the firmware three times since May only now has the signal got so bad that not just my google nest outdoor cam is giving up, but some of my other 2.4ghz connected devices are too and that never happened with the virgin hub on it's own.
 

ColinTaylor

Part of the Furniture
That's confused me now because I was told that when you reset back to factory settings that you go back to the first installed firmware too...
This is not the case for Asus routers (and the Virgin Hub as far as I am aware). When you update the firmware you replace the current firmware with a new one. It doesn't retain a copy of the old firmware. This is true for the vast majority of home routers. I looked at your posts one the Virgin forum but couldn't see anything that suggested this was not the case (but I may have missed it).

The problems you describe are often caused by external factors, e.g. neighbours installing new routers, nearby routers changing channels, RF interference from new devices (baby monitors, electric motors), etc.

However some of the Asus' default WiFi settings can cause issues with older WiFi devices. So unless you are using "AX" clients on 2.4GHz I suggest disabling the following 2.4GHz settings after turning off Smart Connect:

Wireless - General:
Wi-Fi 6 mode
Wi-Fi Agile Multiband

Wireless - Professional:
Roaming assistant
Airtime Fairness
Multi-User MIMO
Universal Beamforming

If that doesn't help you might have to resort to downloading and installing an older version of the firmware (and then disabling the firmware auto-update option).
 

Claira42

Occasional Visitor
I did try disabling the roaming assistant but it did nothing for the camera, so I lowered the rssi to -40 and everything failed to connect and I couldn't log back in, so I went back to enabling it.
I did that last week before I resorted to my brothers own router as I am thinking that might be part of the problem as he got it in May and that's when I noticed the disconnections on the camera.
I can't update firmware via auto update, never have done. I've done it via manual upload only. It never gave me the option of uploading via auto as it kept saying I was up to date or no firmware was available even thought it was.

On Professional tab at present, it is...

Airtime fairness is enabled
Multi-user MMO is disabled
Explicit Beamforming is enabled
Universal Beamforming is enabled

On General tab at present, it is...

Wifi 6 mode enabled
Wifi 6 angle multiband is enabled.

When you say make sure the wifi passwords are correct, you mean, just keep as is and don't touch that section, yes?
 

ColinTaylor

Part of the Furniture
I did try disabling the roaming assistant but it did nothing for the camera, so I lowered the rssi to -40 and everything failed to connect and I couldn't log back in, so I went back to enabling it.
The roaming assistant is used to forcibly disconnect weak clients from one band in the hope that they will reconnect to the other band. As your camera only works on 2.4GHz it will never be able the connect to the 5GHz. So enabling this option (or setting the RSSI to a low value) is the last thing you want to do.

I did that last week before I resorted to my brothers own router as I am thinking that might be part of the problem as he got it in May and that's when I noticed the disconnections on the camera.
How is your brother's router connected to your network?

When you say make sure the wifi passwords are correct, you mean, just keep as is and don't touch that section, yes?
With Smart Connect disabled it allows you to set different SSID names and passwords (and other options) for each band if you choose to. Just make sure they are correct and no spurious characters have accidentally gotten into those fields otherwise your clients won't be able to connect.
 
Last edited:

Claira42

Occasional Visitor
My brother was connected to my router via wireless up until April when he noticed how bad the speeds had become, I never noticed it at first, as I said, it was just the nest cam that was the problem, like it was on Virgin. So, he went out and bought his own router and uses it with a sim card, so not connected to my network at all. I actually now use his router to connect my nest cam to and I am just coping with keeping the two other 2.4 nest cams on my system without any drop-outs.
His router is on another channel and he actually has a wider band width than me, possibly 40mhz as it shows as a wide stream on the wifi analyzer. Possibly my router is conflicting with his as his router is in his bedroom and the my router is in the living room, but as I said, never had any problem until May with nest cam and September with other 2.4 hungry devices. He has never changed his settings on his either and yet it looks like I will have to.

Just a quick explanation. I will have to write this all down, as I said, I have not changed my router settings since installation.
If I come off smart connect, it makes two SSID's (I checked a video)
I do not change the names of the 2,4 or 5g channels whatsoever? I keep them how they was before I took off smart connect and the same passwords for both yes?
Basically like I did with Virgin, before I bought the asus router, I had the two channels separate then but kept the same passwords for both. Can I do this with this router without losing connection, as what I did with the virgin set up was just add 2.4 or 5g at the end of the same SSID so I knew which one I was connecting to.
How will I know which channel my device is connecting to without adding the 2.4 or 5g at the end of it? When I saw the video's they showed the 2.4 and 5g added to their SSID's.
Wouldn't that be a better way to go or just keeping one SSID and password for both channels would be better?
Confused as this is what we did with Virgin and we first had it separate and then we got nowhere with that, we went back to one SSID for both channels.
Just want to know what would be best. I know the cams will only connect to 2.4, but not sure what would be best now.
Sorry for keep asking, but I have to write all this down so that I don't get lost and I make a mistake and I can't get back into my router, like I did when I enabled the roaming with a -40 and nothing connected.
Hope you understand.
Lisa.
 

ColinTaylor

Part of the Furniture
Whether you use the same SSID and password for both bands or create different SSIDs for each band is entirely a matter of personal preference. It really depends on what works best with your clients. Personally I use different SSIDs so that I know what I'm connecting to. Other people prefer a single SSID. There's no "best way". The only reason I suggested using a single SSID was so that you didn't have to reconfigure your 5GHz clients. If you're OK doing that then by all means have two SSIDs.
 

Claira42

Occasional Visitor
Disable Smart Connect and set a fixed Control Channel. Use 20MHz channel bandwidth on 2.4GHz and 80MHz on 5GHz.

Have I got to set a channel for both 2.4 and 5g? Because I was hoping to keep the 5g as auto and just change the 2.4g as this is the main problem I have. Also, does that mean I can keep the mhz as is on 5g and channel on auto or do I have to set both as soon as I come off smart connect?
I've now got problems with my Sonos connecting to the internet on 5g, so maybe changing both is the only option.
Just need to know as I need to get this sorted and don't want to upset anything.
I've written it all down, to start with the disabling of smart connect and then go through the rest, but just wondering if 5g mhz and channel has to be changed too.
I then have to find a clear channel and that is hard as there is so many neighbours that have two routers in their home, possibly Bt and Virgin. I'm using the wifi analyser app.
Also, if I change the 2.4 to 20mhz, wont this make it harder to connect as it's a narrow band?
I know nothing about this. I seriously thought that once I connected the new router my worries were over. Maybe my brother's router might be the problem but changing these settings is worrying me.
 

ColinTaylor

Part of the Furniture
You can leave the 5GHz settings alone if they're working for you.

Also, if I change the 2.4 to 20mhz, wont this make it harder to connect as it's a narrow band?
No, it's likely to make it easier and more stable which is the reason for doing it.
 

Claira42

Occasional Visitor
When I contacted Asus feedback about this, this was there reply today.
logo



Customer Service Feedback


Dear Sir/Madam

Thank you for your email.

Can you please try the below?

To run a system file check (SFC)

Go to start>Type CMD

Right click and run as Administrator

If you want to verify and repair the OS type sfc /scannow (note the space between sfc and "/")
Kind regards,
Peter S.
Asus Customer Service
Asus Technical Support Site: http://support.asus.com

Don't understand that at all.
 

Claira42

Occasional Visitor
I am still getting the dissociated and sending station is leaving and has left even though I have put the camera on my brothers router, so it must be as you said, other routers and his router conflicting and competing for channel bandwidth etc.
I haven't had any other problems so, I don't want to touch it at present and if I do get more problems then I will try the things you have mentioned, but I rely on internet so much, that I will leave it until I get another camera disconnecting, but touchwood, nothing else has gone offline.
I haven't changed the settings yet, but it's there, as I said, if anything else gets worse.
I replied to the asus technical support mentioning what you said to do.

Dear Peter S,
I don't understand what you mean in the above reply.

I have been on forums that say it is because I am on smart connect and I have been told to disable a few things like Wifi 6 and roaming because I do not have any clients that require this service.

Can I easily go back to a previous firmware because I am being told that it's fighting other routers in the area, but I thought just going back to a previous firmware that never had these problems might help as I had no problems before doing the current updates from April 2021.

I am not computer literate enough to do the work you say to do and I feel better to either turn off the features that I have been advised and/or rollback to a old firmware as it seems to have gotten worse the more firmware updates I have carried out.


Doing what he said is only confusing me more, so I shall leave it for now until something else disconnects, but the camera is fine on my brothers router but as I am still getting the same errors on the log, I have no idea what station is leaving or has left. Could be a 2.4 or a 5g client, but fingers crossed the router is still working, but if it does get even worse, I have your information to full back on.
Thanks, Lisa.
 

ColinTaylor

Part of the Furniture
When I contacted Asus feedback about this, this was there reply today.
logo



Customer Service Feedback


Dear Sir/Madam

Thank you for your email.

Can you please try the below?

To run a system file check (SFC)

Go to start>Type CMD

Right click and run as Administrator

If you want to verify and repair the OS type sfc /scannow (note the space between sfc and "/")
Kind regards,
Peter S.
Asus Customer Service
Asus Technical Support Site: http://support.asus.com

Don't understand that at all.
This reply is completely irrelevant to your problem. Those instructions check whether a Windows installation on a PC has been corrupted (e.g. by malware). I imagine that the person that sent it didn't bother reading your question and just sent a cut and paste reply.

If you want to install an older version of the firmware just download the one you want from the Asus website and flash it as normal via the routrer's GUI.

Click on "See All Downloads" to see the older firmware versions.

After downloading unzip the file. Then you can flash the file within it.
 

Wilki

New Around Here
I did try disabling the roaming assistant but it did nothing for the camera, so I lowered the rssi to -40 and everything failed to connect and I couldn't log back in, so I went back to enabling it.
I did that last week before I resorted to my brothers own router as I am thinking that might be part of the problem as he got it in May and that's when I noticed the disconnections on the camera.
I can't update firmware via auto update, never have done. I've done it via manual upload only. It never gave me the option of uploading via auto as it kept saying I was up to date or no firmware was available even thought it was.

On Professional tab at present, it is...

Airtime fairness is enabled
Multi-user MMO is disabled
Explicit Beamforming is enabled
Universal Beamforming is enabled

On General tab at present, it is...

Wifi 6 mode enabled
Wifi 6 angle multiband is enabled.

When you say make sure the wifi passwords are correct, you mean, just keep as is and don't touch that section, yes?
I'd try disabling the Airtime Fairness on the 2.4GHz - I previously had connectivity issues between iPhone/iPad and Sky Q Box, and between iPhone/iPad and AirPrint Printer and this resolved it on my Asus RT-AC5300 (until the latest firmware update anyway).

 

Claira42

Occasional Visitor
I'm going to keep all this on file and if I get anymore troubles I will go down the disable smart connect route as mentioned above but happy with one camera on the other router now and I'm not going to look at the logs.
Maybe I shouldn't have done the firmware updates as I was happy at the beginning, but I don't think that has anything to do with the connections issues.
I'll see how it goes, and thanks all.
Lisa.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top