1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

ASUS Blue Cave WAN port stuck at 100mbps

Discussion in 'ASUS AC / AX Routers & Adapters' started by monfster, Aug 17, 2018.

  1. monfster

    monfster New Around Here

    Joined:
    Sep 26, 2015
    Messages:
    8
    Purchased a Blue Cave about a month ago. When I first installed it, I ran some speed tests that were coming in at 160mbps/160mbps - right where it should be for my Frontier 150/150 connection.

    About a week ago, all speedtest would not top 100mbps. The UI indicates that the port is set at 100 and it seems that it really is at 100mbps and no faster. Removing the Blue Cave from the equation solved the problem (other routers didn't have the same problem with a 100mbps speed limit, neither did connecting a laptop directly to the twisted pair coming out of the ONT.

    I punted and took it back after seeing other complaints in SNB (from like 2013 or 2014) about the same problem with the WAN port. None of those threads had anything approaching a solution.

    Is this common with ASUS routers?
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. Grisu

    Grisu Very Senior Member

    Joined:
    Aug 28, 2014
    Messages:
    1,071
    look inside the slot, are all 8 pins parallel up? 1G need all 8, 100Mb only 4 wires.
    Maybe bad soldering inside. Change cable and plug in well.
     
    ApexRon likes this.
  4. ApexRon

    ApexRon Regular Contributor

    Joined:
    Jun 17, 2018
    Messages:
    139
    Location:
    Apex, NC
    My two cents. Grisu has the right idea. Try a CAT-6 cable. I normally point the finger at Auto-Negotiation but since it had been working it really sounds like a physical issue.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!