What's new

Asus DSL-AC68U won't connect to Vodafone Broadband (UK) any more

dj045

Occasional Visitor
Been using my DSL-AC68U with Vodfone UK for nearly a year now. Was using the internet as normal this morning when it came to a stop.

Did all the usual things, turn off/on router several times, no joy.

So I get the router that Vodafone supplied me with and plug that in and all works without problems.

So I go back to the ASUS and it's still not connecting.

DSL: Says link up
Internet status says: Connecting to remote server now

In the log I see this repeated over and over:
May 5 05:10:23 syslog: wlceventd_proc_event(534): eth1: Assoc DC:4F:22:5A:65:7C, status: Successful (0)
May 5 05:10:28 pppd[463]: Timeout waiting for PADO packets
May 5 05:10:46 syslog: wlceventd_proc_event(486): eth1: Disassoc 50:02:91:5E:E4:D0, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
May 5 05:10:48 syslog: wlceventd_proc_event(505): eth1: Auth 50:02:91:5E:E4:D0, status: Successful (0)

I've tried factory resetting the router and also updated to the latest firmaware from ASUS's site ( Firmware Version:3.0.0.4.386_38832 )

Anybody got a clue why this has happened? I've phoned Vodafone but they won't give any help when you use a router other than their own
 

adrenalize

Occasional Visitor
Although I think a PADO timout is probably caused by the previous PPPoE session not ending correctly so not being in the correct state to start a new one - I'd ask VF to send you the DSL username/password again, I know you obviously had it before and it worked but worth a check in case they've changed it (the VF router may have updated itself as VF can remotely configure it using TR-069). I sometimes see it on my AX88U through a good old HG612 modem (albeit on BT) but it commonly connects a short while after - how long did you leave it?
 

dj045

Occasional Visitor
Although I think a PADO timout is probably caused by the previous PPPoE session not ending correctly so not being in the correct state to start a new one - I'd ask VF to send you the DSL username/password again, I know you obviously had it before and it worked but worth a check in case they've changed it (the VF router may have updated itself as VF can remotely configure it using TR-069). I sometimes see it on my AX88U through a good old HG612 modem (albeit on BT) but it commonly connects a short while after - how long did you leave it?
Yeah, I've been on to them today, as something similar to what you mention happened in May and they had changed the username and password then. I tried multiple times to get them to check it today, but they kept coming back with the same username and password I'm already using..
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top