1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Asus GT-AC5300 Firmware Version 3.0.0.4.384.81099

Discussion in 'ASUSWRT - Official' started by NSNE, Sep 24, 2019.

Tags:
  1. NSNE

    NSNE Occasional Visitor

    Joined:
    Jan 23, 2011
    Messages:
    48
    New firmware is out for the GT-AC5300.

    Version 3.0.0.4.384.81099 changelog:

    Security fix

    • Fixed a DDoS vulnerability. Thanks for Altin Thartori's contribution.
    Bug fix
    • Fixed web control interface login problem.
    • Fixed Network map clist list issues.
    • Fixed VPN fusion related bugs.
    • Fixed block internet access problem when clients connected to AiMesh node
    • Fixed Samba server compatibility issue.
    • Fixed OpenVPN related bugs.
    • Fixed schedule reboot bugs.
    • Improved AiMesh compatibility.
    • Improved system stability.
    • Fixed User interface related bugs.


    Link to Asus' support page.
     
    cc666 likes this.
  2. cc666

    cc666 Senior Member

    Joined:
    Sep 29, 2009
    Messages:
    344
    Thanks for the heads up,

    Installed, interface looks better. So far no problems, running with an RT86u as a node.

    CC
     
  3. NSNE

    NSNE Occasional Visitor

    Joined:
    Jan 23, 2011
    Messages:
    48
    Oh, man, that interface is infinitely better than it was. The old one burned my eyes.
     
  4. NSNE

    NSNE Occasional Visitor

    Joined:
    Jan 23, 2011
    Messages:
    48
    Here's an interesting bug: I prefer my LEDs to be switched off, but after the firmware update, the LAN LED—and only the LAN LED—stays illuminated through button toggles and reboots. Anyone else seeing this or able to replicate it?
     
  5. cc666

    cc666 Senior Member

    Joined:
    Sep 29, 2009
    Messages:
    344
    They removed the option to prioritize bandwith by device! It used to be under the Game Boot section, unless
    I am not finding it. Anyone?

    CC
     
  6. NSNE

    NSNE Occasional Visitor

    Joined:
    Jan 23, 2011
    Messages:
    48
    Look under "Traffic Analyzer". That's where you'll find the "QoS - WAN/LAN Bandwidth Monitor".
     
    cc666 likes this.
  7. cc666

    cc666 Senior Member

    Joined:
    Sep 29, 2009
    Messages:
    344
    got it
     
  8. Danne

    Danne New Around Here

    Joined:
    Jul 3, 2019
    Messages:
    4
    unfortunately happiness was short. Last week, it started again with unprovoked restarts and dropped wifi. Anyone else experiencing the same problem?
     
  9. Jay-Bone

    Jay-Bone New Around Here

    Joined:
    Dec 11, 2019
    Messages:
    1
    I am also having nothing but problems with this firmware version (ASUS GT-AC5300 Firmware version 3.0.0.4.384.81099)
    Ever since install I'm getting constant wireless disconnects; if I watch the LED's I see the 2.4 and 5g lights go out (randomly) then come back on. I've turned off AI Protection and Smart Connect but still getting random disconnects...I'm seriously questioning whether or not to stay with Asus at this point.

    Anyone have a suggested roll-back firmware version?
     
  10. Danne

    Danne New Around Here

    Joined:
    Jul 3, 2019
    Messages:
    4
    Asus routers with 8 ports a weak point! RMA department in the store where I buy the router certifies this.
    Anyone here who have another asus 8 port port that works well?

    I am considering to buy a RT-AC88 or RT-AX88. They have support for the Melin firmware which many people praise.